Jump to content
Megabyte

Indexación fotos en google con prestashop 1.4.7

Recommended Posts

Necesitamos solucionar un problema con la indexación de las imágenes en Google.

Tenemos un Prestashop 1.4.7 no nos indexa Google las imágenes.

 

Alguien nos puede recomendar alguna empresa o algún modulo/solución ?

Muchas Gracias 

Share this post


Link to post
Share on other sites

Hola ese error lo hemos tenido todos.

 

El problema está en el módulo sitemap por defecto de prestashop, ya que si te fijas en el sitemap que genera, la url de las imagenes no son las mismas con las que se accede desde tu web, por eso lo verás vacío.

 

Si quieres evitarte cualquier problema a mi me ha ido de perlas el módulo de sitemap de línea gráfica. http://addons.prestashop.com/es/seo-modulos-prestashop/7507-generador-de-sitemaps-multi-idiomas-y-multi-tiendas.html

Share this post


Link to post
Share on other sites

Una pregunta, las imágenes son originales?

Algunas si y otras no tenemos de ambas. porque? 

Share this post


Link to post
Share on other sites

Hola ese error lo hemos tenido todos.

 

El problema está en el módulo sitemap por defecto de prestashop, ya que si te fijas en el sitemap que genera, la url de las imagenes no son las mismas con las que se accede desde tu web, por eso lo verás vacío.

 

Si quieres evitarte cualquier problema a mi me ha ido de perlas el módulo de sitemap de línea gráfica. http://addons.prestashop.com/es/seo-modulos-prestashop/7507-generador-de-sitemaps-multi-idiomas-y-multi-tiendas.html

Pero con este módulo se soluciona ?

En el sitemap que generamos si que salen URL's validas con el cdn.(ya que la pagina las carga desde un servidor de media) y todas son validas hemos llegado a cambiar todas por las URL's originales y no las del servidor de media(www). pero tampoco acababa de funcionar.

Si me aseguras que con este modulo funciona lo compro con los ojos cerrados.

 

Un saludo.

Muchas gracias

Share this post


Link to post
Share on other sites

Algunas si y otras no tenemos de ambas. porque? 

 

Por la duplicación de contenido, una de las razones por las que no las indexe.

 

Redimensionalas, cambiales saturacion y brillo, pon una marca de agua ;)

Share this post


Link to post
Share on other sites

Por la duplicación de contenido, una de las razones por las que no las indexe.

 

Redimensionalas, cambiales saturacion y brillo, pon una marca de agua ;)

 

Hay 23.000 imágenes de las cuales unas 10.000 si que están redimensionadas o modificadas pero el resto no.

De las que están redimensionadas debería de coger, al menos un 10% de la imágenes no?

El problema es que creo que debe de ser algún fallo por que 0 imágenes me parece que algo debe de tener mal el Sitemap por que Google no las detecta.

 

Un Saludo

Share this post


Link to post
Share on other sites

Pero con este módulo se soluciona ?

En el sitemap que generamos si que salen URL's validas con el cdn.(ya que la pagina las carga desde un servidor de media) y todas son validas hemos llegado a cambiar todas por las URL's originales y no las del servidor de media(www). pero tampoco acababa de funcionar.

Si me aseguras que con este modulo funciona lo compro con los ojos cerrados.

 

Un saludo.

Muchas gracias

 

Antes del módulo 1 indexada. Después de instalarlo empezaron a aparecer.

 

La prueba es sencilla. Abre el sitemap que tienes y busca un producto cualquiera, compara la URL de la imagen que manda con la de la ficha del producto online, veras que no son iguales, por eso no se reflejan en el WMT.

 

Para que te termines de convencer te paso captura de mi WMT 

 

post-320474-0-70513300-1423832116_thumb.png

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More