Jump to content

Modulo ebay prestashop 1.4.10.0 problemi


Domenico25993
 Share

Recommended Posts

 Salve a tutti, ho un problema con il modulo ebay sul mio store. Vi spiego il problema.

Io ho la versione di prestasho 1.4.10.0, stavo configurando il modulo già presente di ebay per vendere sullo store di ebay e mi diceva modulo non aggiornato. Allora sono andato su sito di prestashop e ho scaricato questo modulo qui

 

http://addons.prestashop.com/it/marketplace-affiliation-prestashop-moduli/2742-ebay.html

 

ma quando lo installo improvvisamente il mio sito non va più. Nella parte amministrativa dopo l'intestazione mi da tutta la pagina bianca mentre nella parte backend non mi fa vedere nulla. Ho dovuto forzare la cancellazione del modulo via ftp e cosi è tornato tutto alla normalità. Ho provato più volta ma mi da lo stesso problema. Ho provato a cambiare i permessi dei file da 755 a 777 ma non cambia nulla. sono andato nel database e ho cancellato tutte le tabelle riferite a ebay provando successivamente a installare il modulo ma nulla. Cosa può essere? non è compatibile il modulo con la mia versione? se è si dove posso trovare il vecchio modulo?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More