Jump to content

[SOLUCIONADO]Problema con imagenes de las categorias, prestashop 1.6.0.11


Eusebio100
 Share

Recommended Posts

Hola,

Estoy teniendo problemas con las imágenes en las categorias con el tema por defecto en ps 1.6.0.11. Resulta que cuando cargas una imagen esta se ve desplazada hácia abajo y el título de la categoría, que además es texto en color blanco queda parcialmente fuera de la imagen y no se ve.

¿alguien sabe como solucionar esto?

 

Por otra parte en ps 1.6.0.11 aparece un casillero en el admin de las categorías que dice que puedes cargar hasta 3 imágenes en miniatura, pero no he visto que aparezcan por ninguna parte en el front, ¿alguien sabe para que sirven estas miniaturas?

 

Gracias de antemano y un saludo.

Edited by Eusebio100 (see edit history)

Share this post


Link to post
Share on other sites

Pues parece que nadie tiene este problema a juzgar por las pocas lecturas del post.

 

En cuanto a la imagen principal de las categorías lo he resuelto subiendo una imagen con las medidas exactas configuradas en "category_default", ya que si las medidas no coinciden, aunque regenere miniaturas la imagen aparece descentrada. De momento me vale aunque no sea la mejor solución.

 

El segundo tema: "las imágenes en miniatura" que en el admin aparece el casillero (adjunto captura) para subir hasta tres imágenes, pero luego estas no se ven (o no las veo) por ninguna parte, ¿alguien sabe para que sirven estas miniaturas?

post-334519-0-94430300-1421745433_thumb.jpg

Edited by Eusebio100 (see edit history)

Share this post


Link to post
Share on other sites

Hola Eusebio, soy nuevo por aquí pero voy a intentar responderte a la segunda pregunta. 

 

Esas miniaturas aparecen en el menú principal cuando haces scroll en la categoría correspondiente. Por ejemplo en el tema predefinido hay dos imágenes dentro de la categoría mujer.

 

Por si a alguien le pasara lo mismo que a mi, decir que si se desactiva el módulo "Bloque de categorías", desaparece la opción de eliminar/subir esas imágenes en la captura que adjuntas, con lo que no hay manera de modificarlas desde el BO (al menos en PS 1.6).

 

Espero que te haya servido de ayuda.

 

Saludos

Share this post


Link to post
Share on other sites

Hola JG, y gracias por responder. No acabo de entender donde aparecen las miniaturas, a mi no me aparecen (estoy en local). Tengo el tema por defecto pero he eliminado todas las categorías e imágenes por defecto y creado otras nuevas; subo las miniaturas pero no las veo por ninguna parte.

Share this post


Link to post
Share on other sites

Te adjunto imagen de lo que trataba de explicar del menú principal. Hasta donde yo sé esas imágenes son las que aparecen en el recuadro rojo que te indico. Si no te aparecen después de subirlas se me escapa la solución, a ver si alguien te puede decir más.

post-909953-0-54253100-1421862586_thumb.png

Share this post


Link to post
Share on other sites

Ahora creo que si lo entiendo, seguramente esas imágenes están asociadas a las categorías en el menu horizontal superior, a mi no me aparecen por que tengo deactivado el módulo del menu horizontal; creo que debe ser eso.

 

Gracias de nuevo.

Share this post


Link to post
Share on other sites

Perdón por la tardanza Eusebio100.

 

Eso es, yo escribía "menú principal" pero como bien dices su nombre es "menú horizontal superior". Si lo tenías desactivado podía ser eso perfectamente.

 

Me alegro de que hayas podido solucionarlo.

 

Saludos!

Share this post


Link to post
Share on other sites

  • nadie locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More