Jump to content
alekshop

Prestashop does not see the language template files and third-party modules.

Recommended Posts

After saving the modified language files Prestashop no longer see language variables third-party modules and templates. Language files are changed via the menu "Translation". See this video.

Prestashop 1.6.0.11

In the setting of third-party modules missing languages expressions are not translated language variables. Previously, these languages variable displays in English.

Edited by alekshop

Share this post


Link to post
Share on other sites

OMG... this is epic fail..

PS team, you rock AGAIN ..!!! (in a negaitive way.....)

 

Vekia, thanks for linking forge solution

Share this post


Link to post
Share on other sites

yes it's a little fail, anyway, fortunately they fixed it quickly :-)

  • Like 1

Share this post


Link to post
Share on other sites

Sorry, but doesn't work for me ! I have replaced the file translate.php and done the addition of 2 lines in the secind file, with clearing the cache of PS and the browser, nothing happen, always this bug ! Any idea ? PS 1.6.0.11 coming from PS 1.6.0.8, with autoupdate.

Share this post


Link to post
Share on other sites

After fixing a new bug: does not work HTML editor for editing email templates.

 

hello

are you sure that this bug started to appear right after you applied github commit? is there some chances taht you had this problem before applying changes from github?

Share this post


Link to post
Share on other sites

I got this problem after clearing the cache in PS and switching FRom english to French in my profile.... I have only the 1.6.0.11 official release...

Share this post


Link to post
Share on other sites

hello

are you sure that this bug started to appear right after you applied github commit? is there some chances taht you had this problem before applying changes from github?

I did not make changes to the files. I copied the two files that need to make changes.

Share this post


Link to post
Share on other sites

you are right I change the file before, and I used the git hub vomit after. The bug disappeared, but I had to redo translations on some module.

everything is OK Now.

Share this post


Link to post
Share on other sites

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More