Jump to content
ER1

PS 1.6.0.11 - 404 issue on payment confirmation page. Please help.

Recommended Posts

After i've made an upgrade from 1.6.0.9 to 1.6.0.11 there seems to be an issue upon check out where the customer choose the payment option and the module couldn't find the payment page,

i'm currently using 3 payment option on my shop and that would be Paypal, Pay by BankWire and BitPay module for accepting Bitcoin, but the only one working is Paypal, the module Pay by BankWire and BitPay which worked before the upgrade are now showing a 404 page upon  selection, seems like it couldn't find the payment confirmation page. Can someone help me or guide me on how to resolve this issue this since this is the first time i'm using prestashop for my online shop.

Share this post


Link to post
Share on other sites

pay by bank wire you can reset and bit pay just check on the salt key and merchant key to be filled again and save it....in the module..

 

check now hope all will start working

Share this post


Link to post
Share on other sites

pay by bank wire you can reset and bit pay just check on the salt key and merchant key to be filled again and save it....in the module..

 

check now hope all will start working

 

done that but still upon selecting the payment method for either both bank wire or bitpay module from github it come up error 404 instead of the payment processing page. thanks for ya suggestion sir.

Share this post


Link to post
Share on other sites

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More