Jump to content
Sign in to follow this  
Ann

(RESOLU)Module cheminement des visiteurs

Recommended Posts

Bananier pommes sautées tout le monde !

Sur ma version 1.1.0.5 , le module cheminement des visiteurs ainsi que la plupart des stats ont décidé de ne pas passer le cap de la nouvelle année !

Une piste ??

Bon Badoit à tous !

Share this post


Link to post
Share on other sites

Un ti up ! ... il doit bien y avoir encore quelques shops sur la V1.1, allons... lol

Share this post


Link to post
Share on other sites

Hello et bonne année...
Je reviens après une longue convalescence (accident moto) sur le forum. Donc on va commencer l'année 2010 en forme !
Ce n'est rien, c'est une petit bug :
il faut changer la ligne 36 de /admin/tabs/AdminStatsTab.php par :

if (($month = Tools::getValue('dateInputMonth', -1)) != -1 AND Validate::isInt($month)) 



C'est instantané !

A +++

Share this post


Link to post
Share on other sites

Merci... et meilleurs voeux de convalescence ! Je m'en vais tester ça de suite ! :wow:

Share this post


Link to post
Share on other sites

Un MEGA grand merci ! Ca fonctionne nickel.... plein de bisous et excellente nouvelle année !!!! :kiss:

Share this post


Link to post
Share on other sites

Hello

pour ma part je suis en 1.2.5 et depuis 2 ou 3 jours la listes de visiteurs reste afficher pour toute la journée, avant non une fois déconnecter du site cela s'effacer mais la plus du tout.

Un avis

Share this post


Link to post
Share on other sites

ce changement n'a pas marche pour moi, est ce que quelqu'un peut attacher son fichier /admin/tabs/AdminStatsTab.php a ce post.
Merci et bonne annee 2010 a tous.

Share this post


Link to post
Share on other sites

Bonjour,

Merci pour cette solution qui marche très bien !

Bonne Année à tous et toutes ;-)

Share this post


Link to post
Share on other sites

marrant... moi j'ai pas rencontré ce problème ;-)

Share this post


Link to post
Share on other sites

Hello,

Bonne année à tous.

Malgré avoir suivi les différents posts, les stats de ma boutique reste à zéro.
Je suis en version 1.1.0.5

Avez vous une idée ?
Merci pour votre aide.

Cordialement,
DPFPIC

16895_bPu4ZFqojzzfPruRLoHu_t

Share this post


Link to post
Share on other sites

Hello,

I just want to thank you for finding and posting this fix. I have been looking for a solution since the new year.

THANK YOU!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More