Jump to content
sdoudou306

Onglet module ne fonctionne pas

Recommended Posts

Bonjour voila plusieur test mais rien y fait j'ai l'onglet module et seulement lui qui ne fonctionne pas .

 

c'est une installation toute neuve sur une V1.6.0.9

 

je ne comprend pas pourquoi Si quelq'un a une idées

 

Merci de votre aide.

Share this post


Link to post
Share on other sites

Bonjour

 

Ne fonctionne pas c'est à dire ? page blanche ou autre ? soyez prévis et dite ce que vous voyez ou ce qui se passe.

Quel est la dernière action que vous avez fait avant que cela arrive.

 

Le problème peut-être dû à un conflit d'un module ou une table dans la base de donnée manquante ou incomplète.

 

Vérifiez le nombre de table dans la base de donnée via Phpmyadmin dans la colonne de gauche.

Si le nombre est juste faites ceci :

 

La ligne sur une 1.6 dans config/defines.inc.php
define('_PS_MODE_DEV_', false); << mettez false à true >> define('_PS_MODE_DEV_', true);

Si c'est un problème d'interprétation d'un fichier vous verrez un message d'erreur. Copier Coller au moins la 1ere ligne.
Si le nom de votre dossier d'administration apparait remplacé le par des *****.
 

Share this post


Link to post
Share on other sites

bonjour,

 

c'est une installation brute donc pas de conflit possible

seul cet onglet ne fonctionne pas il s'afiche sous forme de texte et les boutons comme des liens mais rien ne fonctionne comme si il manquai un fichier

 

et c'est le seul ?

 

voici un screenshot avec la parametre d'affichage des erreur activé

 

rien aucun problème !!!

 

merci

post-705701-0-62448400-1420970948_thumb.png

Share this post


Link to post
Share on other sites

Bonjour

 

C'est le fichier css qu'il ne trouve pas, soit il est manquant sois il n'est pas complet

 

Vider le cache de votre navigateur CTRL+F5 vider aussi le cache smarty/cache et smarty/compile.

Share this post


Link to post
Share on other sites

peut e^tre est il absent ou est il logé et pourqoi je ne peut rien installé si ce n'est que le fichier css

Ok vous ne pouvez rien installer dans ce cas il faut vérifier les droits sur les dossiers.

Share this post


Link to post
Share on other sites

bonjour.

ma fonction modules ne fonctionne plus ca m'indique un message

[PrestaShop] Fatal error in module EbayFormParametersTab:
syntax error, unexpected T_FUNCTION, expecting ')'

tout le reste marche bien

je suis sur prestashop 1.5.6.2

 

merci de m'aider

 

 

Share this post


Link to post
Share on other sites

Il vous manque une parenthèse à la ligne concernée. Vous avez modifé ce fichier ?

Share this post


Link to post
Share on other sites

Bonjour,

 

Moi aussi j 'ai un problème avec l'onglet "Modules" sur prestashop.

Je suis en 1.4.9 et depuis plusieurs mois, l'onglet ne s'ouvre pas, au départ le problème disparassait mais maintenant c'est récurrent.

Je n'ai pas de message d'erreur, mais au bout d'une minute j'ai une page de back office classique avec tous les onglets en haut une page blanche.

Merci de m'aider, c'est vraiment urgent et problématique.

Edited by lepoisson (see edit history)

Share this post


Link to post
Share on other sites

Page blanche = erreur de code/syntaxe

 

Avez-vous activé l'affichage des erreurs dans le fichier /config/defines.inc.php et remplaçant false par true à la 1ère ligne ?

define('_PS_MODE_DEV_', true);

Share this post


Link to post
Share on other sites

Merci pour votre réponse rapide, je viens de le faire, ça ne fonctionne toujours pas et j ai une ligne comme ça désormais : @ini_set('display_errors','off')

Merci de votre aide.

Share this post


Link to post
Share on other sites

dans le config/config.inc.php remplacez le 1er bloc comme suit:

/* Debug only */
@ini_set('display_errors', 'on');
define('_PS_DEBUG_SQL_', false);

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More