Jump to content
Aliasssss

Nesúlad PACK so skladom v Prestashop 1.5.6.2

Recommended Posts

Dobry den páni,

chcel by som vas poprosit o pomoc pri rieseni problemu s packmi v prestashope.

Na nasom webe parcujeme s dvojbaleniami produktov, ktore bohuzial nespolupracuju spravne so skladom a vytvaraju nam tak znacne problemy pri riadeni skladu.

 

V skratke, ak mam produkt_1 a produkt_2 a oba maju velkostne varianty S,M,L,XL, ak vytvorim pack s tymito dvoma produktami, po predani tohto jedneho packu vo velkosti M, sa mi zo skladu neodrata 1x produkt_1 a 1x produkt_2 vo velkosti M, ale produkty vo velkosti S.

 

Blizsie rozoberiem:

 

1.pack:
Bavme sa o produktoch - produkt_1 a produkt_2
Tie su sucastou pack_1

 

Stav skladu produkt_1
S-9
M- 1
L-0
XL-1

Stav skladu produkt_2
S-21
M-13
L-4
XL-0

1. chyba 
Podla tohto skladu ak by mal pack_1 korespondovat so skladom produktu_1 a produktu_2, nemala by byt teda na webe dostupna kombinacia L a XL pre tento pack_1. /Nakolko chyba produkt_1 velkost L a produkt_2 velkost XL) Nie je to bohuzial tak. Ukazuje dostupne L aj XL i ked by to tak nemalo byt. Ukazuje to stale, je jedno ci povolim realizovat objednavky alebo nepovolim realizovat objednavky ak je product out of stock.

2. chyba - HOT DEALS
Zaujimave je, ze ak si objednas velkost L tak to odpocitava od skladu velkosti S.

 

Pripada mi to, akoby pack v prestashope vobec nebral do uvahy combinations.

 

Viete mi s tymto niekto prosim pomoct?

Existuje nejaky modul, ktory tento problem eliminuje alebo ako sa to da riesit? Sposobuje nam to znacne problemy.

Vsimol som si, ze sa to rozobera na anglickych forach, no riesenie som zatial nikde nenasiel.

 

Dakujem za pomoc.

-- 
Michal Bily
 
Aqalogy s.r.o.
Company ID: 44834560
tel.: +421908 366224
tel2: +420731 618866
 
email: aqalogy@aqalogy.com
website: www.aqalogy.com
Slovak Republic
European Union
Feel free to reach me via Skype!
Skype name: aqalogy

Share this post


Link to post
Share on other sites

Ověřil jste si jestli se to stejně chová i v poslední verzi prestashopu nebo případně i na vývojové verzi z github presty?

 

Vzhledem ke skončení vývoje pro řadu ps 1.5.x vám těžko někdo problém vyřeší a s tímhle pomůže jedině programátor pokud to bude vůbec možné se v tom vyznat a nemá smysl to celé opravovat.

 

Zkuste poslední verze a případně zvažte aktualizaci.

Share this post


Link to post
Share on other sites

Dobry den, dakujem za odpoved.

Bohuzial neoveril, ale vyzera to tak, ze toto je globalny problem, ktory sa este nepodarilo odstranit. Pisal som tu s dufanim, ze niekto to medzicasom vyriesil a problem opravil.

Budem sa snazit vyriesit to s programatorom, verim, ze sa mu to podari opravit.

Este raz vdaka.
Michal Bily

Share this post


Link to post
Share on other sites

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More