Jump to content

Recommended Posts

Hi, Would like some help please.  I am new to PS, I have added a payment module #swipe but it won't run because it need to the currency default to be NZ $.  But  I can not make the NZ$ the default or delete the US$.  Thanks  Donna

post-844269-0-97949500-1420575106_thumb.png

Share this post


Link to post
Share on other sites

BO/localization/localization scroll down to configuration where you can set default currency

 

post-535854-0-08763900-1420577110_thumb.jpg

Share this post


Link to post
Share on other sites

Have you checked this.....

 

Notes

Prestashop must be configured to use a currency that your Swipe Merchant Account supports for customers to be able to use Swipe to be a payment option. To see a list of currencies supported by Swipe see Settings -> API Credentials in your merchant account. To see a list of currencies your Prestashop allows see Localization -> Currencies, and Modules -> Payment -> Payment Module Restrictions.

Support

If you have trouble, please view the readme.txt file included in the download or contact support.

 

Taken from swipe website... https://www.swipehq.com/support/support_detail.php?cat=Shopping+Carts&title=Swipe+for+PrestaShop

Share this post


Link to post
Share on other sites

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More