Jump to content

Recommended Posts

Bonjour ,

je suis prestashop 1.6 et mon site est www.ambreetpierre.com .

 

Mon souci est le suivant;

 

problème d affichage des images produits sous internet explorer alors que sur firefox tout fonctionne bien.

 

Auriez vous une idée du souci?

Share this post


Link to post
Share on other sites

Bonjour

Quelle est la version de votre internet explorer?

Share this post


Link to post
Share on other sites

Je suis explorer 8 !

 

et le souci est que quand j affiche mes fiches articles , les photos ont disparues et dans l accueil les produits mis en avant sont très étirés sur la photo!

Share this post


Link to post
Share on other sites

Pour moi il n'y a pas de problème d'affichage avec internet explorer 8, par contre il y'en a avec internet explorer 7

Prestashop 1.6 n'est pas compatible avec ie7

La compatibilité des sites web et les vieux navigateurs c'est un casse tète, mais si je ne trompe pas internet explorer 7 n'as que 5% de parts de marché

Je ne peut pas vous dire sur votre ordi avec ie8 pourqoi il y a un problème, peut être en supprimant l'historique et le cache ça va régler le problème

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More