Jump to content

Recommended Posts

Bonjour à tous, 

 

Je vous souhaite de bonne fête!!

 

J'ai un problème avec le module fbtwgconnect.

 

J'ai configuré mon application facebook et le module comme indiqué dans le guide du module. Mais lorsque je demande la connexion par mon compte facebook rien ne se passe. Enfin ça cherche mais aucune fenêtre ne s'ouvre.

 

Pourriez-vus m'aider?

 

Adresse du site : http://armagnac-du-gers.fr/fr/

Share this post


Link to post
Share on other sites

Hello,

 

Effectivement, j'ai fais un test et la fenêtre ne s'ouvre pas chez moi non plus. As-tu essayé de désinstaller et réinstaller le module ? 

Share this post


Link to post
Share on other sites

Non, il me faudrait alors tout reconfiguré et ce n'est pas très intérressant.

N'y a-t-il pas une autre solution?

Share this post


Link to post
Share on other sites

Bonsoir

Il y a une erreur dans le code de votre module au niveau du javascript

La console indique l'erreur suivante : 

Uncaught ReferenceError: FB is not defined

fblogin

onclick

Je ne connais pas ce module. Si vous l'avez acheté, alors il faut demander au développeur de corriger leur erreur. Sinon il faudra le faire vous meme

Edited by mkdavid1 (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More