Jump to content

"Allow orders when out of stock" enabled automatically


Recommended Posts

Each time when I add a new product the "Allow orders" field is automatically marked, even though the default behaviour is set to "Deny". It is extremally annoying cause I need to remember to uncheck it each time I add a new product and I still got like 1200 products to add.


How to fix it?



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...