Jump to content

Recommended Posts

Bonjour,

 

Sur mon site lorsque un client souhaite passer commande, au moment de payer une page blanche s'affiche.

Je suis au bord de gouffre j'ai raté des commandes, en plus nous sommes en pleine période de fêtes !!!

 

J'utilise payplug, je l'ai réinitialisé, désinstallé, réinstallé rien n'y fait...

 

Je vous remercie.

 

Lisa

Share this post


Link to post
Share on other sites

Bonjour

 

Tout d'abord je déplace votre topic sur le forum Difficultés, pannes ou erreurs rencontrées.

Ne connaissant pas votre version suivez l'un des conseils ci-dessous selon votre version.

 

La ligne sur une 1.4 dans config/config.inc.php
@ini_set('display_errors', 'off'); << mettez off à on >> @ini_set('display_errors', 'on');

La ligne sur une 1.5 / 1.6 dans config/defines.inc.php
define('_PS_MODE_DEV_', false); << mettez false à true >> define('_PS_MODE_DEV_', true);

Si c'est un problème d'interprétation d'un fichier vous verrez un message d'erreur. Copier Coller au moins la 1ere ligne.
Si le nom de votre dossier d'administration apparait remplacé le par des *****.
 

Share this post


Link to post
Share on other sites
  • 2 weeks later...

Bon, elle a dû tomber au fond du gouffre finalement...

 

Des fois je me pose la question de l'utilité de répondre à certains  :wacko:

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir,

 

Je suis désolée je n'avais pas accès à mes mails!

 

Merci pr votre réponse, mais je ne comprends absolument rien à ce que vs m'avez dit car je n'y connais vrmt rien en informatique. J'ai eu recours aux services d'un formateur qui ne répond plus à mes mails après que j'ai payé pour la création du site du coup je suis vraiment embêtée!

 

Si quelqu'un peut s'occuper de mon site je veux bien (contre rémunération s'il le faut) car cela fait mnt plus de deux semaines qu'il ne fonctionne plus.

 

En vous remerciant.

 

Cordialement

Share this post


Link to post
Share on other sites

Bonjour

 

La page blanche peut-être dans votre cas d'un fichier que le systeme n'a pas pu lire complètement pour cela il faut activer le debug comme cité ci-dessus

Soit il manque une table mysql, soit votre module à un problème ou un conflit.

Vous utilisez que payplug ?

Share this post


Link to post
Share on other sites

Bonsoir,

 

Je suis désolée je n'avais pas accès à mes mails!

 

Merci pr votre réponse, mais je ne comprends absolument rien à ce que vs m'avez dit car je n'y connais vrmt rien en informatique. J'ai eu recours aux services d'un formateur qui ne répond plus à mes mails après que j'ai payé pour la création du site du coup je suis vraiment embêtée!

 

Si quelqu'un peut s'occuper de mon site je veux bien (contre rémunération s'il le faut) car cela fait mnt plus de deux semaines qu'il ne fonctionne plus.

 

En vous remerciant.

 

Cordialement

Bonjour,

Pouvez-vous m'envoyer un accès back-office et ftp par MP? On va réparer tout ça :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More