Jump to content
pawlus1993

Problem ze zdjęciami w niektórych produktach

Recommended Posts

Witam serdecznie forumowiczów,

zauważyliśmy dość denerwujący problem w naszym sklepie dotyczący zdjęć (co ważne problem nie występuje w każdym produkcie, problem dotyczy może 2-3% naszego asortymentu).

Zdjęcia są zaciągane z programu Subiekt GT poprzez integrator Firmes i zdjęcia są niby zaciągane poprawnie co przedstawia pierwszy załącznik (plik zdjęcia1.png). Na drugim jednak zdjęciu widać, że po powiększeniu zdjęcia (poprzez kliknięcie na dane zdjęcie) pojawia się symbol pytajnika, czyli jakby po prostu nie widziało danego zdjęcia (drugi załącznik).

 

Czy mógłby Nam ktoś pomóc? ewentualnie nakierować na rozwiązanie? Będę wdzięczny za każdą pomoc. Pozdrawiam :)

 

przykład produktu z tym błędem: http://allforyou.pl/dla-doroslych/6080-Rakieta-tenisowa-HEAD-MX-Cyber-Tour-724794463062.html?search_query=231173&results=1

 

przykład na tej samej stronie z dobrym produktem:http://allforyou.pl/dla-doroslych/6031-Rakieta-tenisowa-Wilson-nPower-105-5019973985059.html?search_query=wilson&results=74

 

wersja prestashop: 1.6

szablon: electronues

post-858091-0-70930500-1419072579_thumb.png

post-858091-0-46066800-1419072839_thumb.png

Share this post


Link to post
Share on other sites

przy imporcie nie stworzylo plikow -thickbox_default 

byc moze pomoze wygenerowanie ich na nowo

preferencje>zdjecia>Wygeneruj ponownie miniatury > produkty>  -thickbox_default

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More