Jump to content

Problem listing an item with multiple attributes


anthellison
 Share

Recommended Posts

Hi there

 

Trying to list an item with eBay which has a couple of product attributes (I'm not sure I have created these correctly but they work fine on my website)

 

Thanks in advance.....

 

here is the error I get

 

Settings updated (Option B : 1 / 1 product(s) sync with eBay)

Some products have not been listed successfully due to the error(s) below
XML Error Text: "; nested exception is: org.xml.sax.SAXParseException: The entity name must immediately follow the '&' in the entity reference.".
; nested exception is: org.xml.sax.SAXParseException: The entity name must immediately follow the '&' in the entity reference.

Product(s) concerned :

Share this post


Link to post
Share on other sites

Hi there

 

Trying to list an item with eBay which has a couple of product attributes (I'm not sure I have created these correctly but they work fine on my website)

 

Thanks in advance.....

 

here is the error I get

 

Settings updated (Option B : 1 / 1 product(s) sync with eBay)

 

Some products have not been listed successfully due to the error(s) below

XML Error Text: "; nested exception is: org.xml.sax.SAXParseException: The entity name must immediately follow the '&' in the entity reference.".

; nested exception is: org.xml.sax.SAXParseException: The entity name must immediately follow the '&' in the entity reference.

 

Product(s) concerned :

 

Hi there

 

I have experienced this error message too and it was caused by having  '&' in the attribute value.  Eg Colour: Red & White.  I replaced the '&' with '/' - Colour: Red/White and it worked fine.

 

Irene

Share this post


Link to post
Share on other sites

  • 3 weeks later...

Hi there

 

I have experienced this error message too and it was caused by having  '&' in the attribute value.  Eg Colour: Red & White.  I replaced the '&' with '/' - Colour: Red/White and it worked fine.

 

Irene

 

Cant believe I missed this comment - a huge thanks for this- I had Christmas off and come back today to try and solve it and your magic comment was there.

 

Many thanks !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More