Jump to content

Recommended Posts

J'ai un gros sousis. Je n'ai plus les tableaux pour le résumé et la description de mes produits.

 Et du fait que je suis totalement ignare en codage (on ne peux pas être bon partout)...je fait appel a vous. 

 Je n'ai rien touché a travers mon FTP. Par contre j'avais installé le module "Affinity Items" et je l'ai désinstallé quelques heures aprés car il ne faisait pas la sinchronisation.

 Autre chose que je voudrais signaler, c'est au sujet des prix. Je ne peux plus changer quoi que ce soit car les valeurs tombe à 0€. Donc je n'ose plus toucher au prix.

 J'ai remarqué aussi que mon fichier " 

  • backoffice/autoupgrade/index.php

avait disparu

 

 Mon site: http://locomotif-shop.com/fr/

 

Mon mail: locomotif@wanadoo.fr

 

ci joint une image de mon BO:

bo_imagesia-com_sepe_large.jpg

Edited by arm15 (see edit history)

Share this post


Link to post
Share on other sites

J'ai voulu aller sur votre boutique par curiosité et j'ai une erreur 503 Overloaded - vous ne pouvez pas accéder à notre boutique depuis votre pays

  • Like 1

Share this post


Link to post
Share on other sites

Ca alors, tu viens d'ou de quelle planète. Et il faut que je fasse quoi pour que tu puisses venir voir mon site...Bizarre!

 C'est quoi cette erreur :503 Overloaded. que tu ne peux pas charger la page d'accueuil?

 

C'est mon serveur, qui déconne, trop de surcharge ou en maintenance...

 Je suis chez 1&1 ils sont un peu lent à la détente vu que j'ai payé le minimum

Edited by arm15 (see edit history)

Share this post


Link to post
Share on other sites

Normalement c'est dans les restrictions d'accés dans localisation...

 

Voilà ce que j'ai :

Share this post


Link to post
Share on other sites

Salut,

Ou peut etre la geolocalisation qui est active ^^

  • Like 1

Share this post


Link to post
Share on other sites

je viens de voir avec mon hébergeur, il n'a pas de problème de connection, car il est aller voir mon site......bizarre!

Edited by arm15 (see edit history)

Share this post


Link to post
Share on other sites

Ca me rassure sur ce point. Merci Zythom

 

Mais pour mon probléme de tableaux et de prix, j'atttends toujours une ame charitable qui puisse résoudre ce problème.

 Les fêtes approches à grand pas et mon site n'est pas terminé...que dis-je! Il est gelée! 

Share this post


Link to post
Share on other sites

Faites moi un accés temporaire à votre BO en MP, je vais regarder si je peux vous apporter mes maigres connaissances :)

Share this post


Link to post
Share on other sites

Essayez donc avec un autre navigateur :)

Ou CTRL + F5

Share this post


Link to post
Share on other sites

Bonjour 2FR3 ;)

En fait j'ai essayé avec FF, et la console firebug indique 15 erreurs jquery. Sauf qu'en remettant un dosier JS qui focntionne cela ne change rien.

 

EDIT :

J'ai désactivé son mode multiboutique, ce qui permet de modifier les champs maintenant. Mais l'affichage c'est pas encore ça, les champs sont en "brut" il n'y a pas l'éditeur de texte...

Edited by Zythom (see edit history)

Share this post


Link to post
Share on other sites

Bonsoir,

 

Il n'y aurait pas un ch'ti souci de ssl ? Votre site est en https (non-validé) et certaines requêtes sont en http

Share this post


Link to post
Share on other sites

Bonsoir Eolia,

 possible, mais que faut-il faire dans ce cas là? 

Share this post


Link to post
Share on other sites

Ben deja testé sans SSL. Cela ciblera peut etre un peut mieux :)

Share this post


Link to post
Share on other sites

Bon, j'ai résolu le problème.

 Tout d'abord j'ai désactivé le Module: http://codecanyon.net/item/custom-product-and-tshirt-design-for-prestashop/8593926

Ensuite j'ai créé un nouveau produit et miracle! Je retrouve mes chères fenêtres d'éditions de description et résumé.

  •  Il faut que je vous parle de ce module que je déconseille d'acheter.
  •  Pour l'instalation ça été la "croix et la bannière", il a fallu que je fasse appel au créateur de ce module il a fonctionné pendant quelque temps puis viens ces problèmes de fenêtres d'éditions.

 Voila, je tiens à remercier Zithom pour son aide, et les autres pour m'avoir conseillé

Share this post


Link to post
Share on other sites

Ouf tu me rassures, un moment j'ai cru que c'était moi qui avait déconné :)

Share this post


Link to post
Share on other sites

C'est tout le problème de codecanyon... ce site était intéressant autrefois (comme codeur.com d'ailleurs) mais ils sont remplis à présents de prestataires etrangers (Bengladesh, Inde, etc..) qui travaillent à des prix défiant toute concurrence.

Normal, le coût de la vie n'est pas le même dans ces pays non plus.

Problème, c'est du vite codé, les standards ne sont pas respectés et surtout pas (ou très peu) testés/débuggés.

 

Content que votre problème soit résolu.

Share this post


Link to post
Share on other sites

Oui Eolia c'est un indou qui a codé comme un cochon!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More