Jump to content
Michel Schoonhoven

[Solved] Shopt verwerkt geen betalingen meer

Recommended Posts

Hallo,

 

Sinds gister verwerkt onze shop geen betalingen meer. OP het moment als de klant wil betalen (maakt niet uit hoe, overschrijven, ideal ) krijg je een blank scherm.

 

In mijn BO zie ik wel een bestelling alleen geen status, ook als ik hier handmatig de status aan wil passen word ik uit het systeem gegooid.

 

Kan iemand mij verder helpen?

 

Share this post


Link to post
Share on other sites

Je zou kunnen beginnen met de develop mode aanzetten in defines.inc.php. Dan zul je zeer waarschijnlijk een php error zien. Aan de hand daarvan kun je de file/module lokaliseren die het probleem veroorzaakt.

Share this post


Link to post
Share on other sites

Had ik ook...je hebt waarschijnlijk de ebay module geupdate

...oplossing:
 

ebay module de-installeren. (als je hem toch niet gebruikt, anders even doorzoeken voor een andere oplossing).

 

Cache legen....en alles werkt weer als een zonnetje

Share this post


Link to post
Share on other sites

Klopt Don, dit was inderdaad het probleem. dit topic kan gesloten worden

Sluiten doen wij hier niet  ;)

je kan wel voor de titel solved of opgelost zetten , zo blijft alles overzichtelijk .

en als mensen het forum doorzoeken zien ze direct dat het probleem is opgelost  :)

Share this post


Link to post
Share on other sites

Ik heb een vergelijkbaar probleem, maar bij mij is de Ebay-module niet geïnstalleerd, dus helaas nog geen oplossing...

 

Op het moment dat de klant wilt betalen krijgt deze een blanco scherm. Hij kan de betaling niet uitvoeren (paypal) of krijgt geen betalingsgegevens (overschrijving). Hij krijgt ook geen bevestigingsmails.

 

Ik zie in de BO bij 'orders' wel dat er een bestelling geplaatst is en voor welk bedrag maar ik zie niet welke producten er besteld zijn. Bij 'shopping carts' kan ik dan wel zien wat de inhoud van het winkelwagentje van de bestelling in kwestie was.

 

Heeft er iemand een idee waar dit nog kan aan liggen?

Share this post


Link to post
Share on other sites

zet de debug mode eens aan en doe een bestelling ,

ipv het wit scherm krijg je als het goed is dan een foutmelding 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More