Jump to content

Error Loading Tabs In Product Registration


Recommended Posts



Yes it worked...


After doing an import products from another store in CSV products were not assigned the category correctly.

I deleted all products and deleted categories and began the problem.


Would not want to do a fresh installation.

Already deleted the database and reindex.
But the problem continues...


What can it be?


Thank You.

Link to comment
Share on other sites

Hi Partner Tuk66,


Yes. Did a fresh install and solved the problem.


Now I need to migrate the database of Interspire for Prestashop.


The biggest problem are the product images in Interspire are recorded in multiple folders within a folder this makes it difficult to migrate.

Do you have any solution can help us?


The store Interspire to migrate will be the store below:



Is it possible... ?


Have fathered some CSV files in Interspire but the images are not sent they are separated by a "|" character in single field and read this file to import by prestashop does not work.


I'm thinking of putting all products of image files in a single folder to import the problem is how to join all image files in a single folder are 10,000 products each product has a minimum of 5 images then we are talking about at least 50,000 images.


I like your modules


Thank You Partner.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...