Jump to content
mllco1

Erreur Confirmation commandes

Recommended Posts

Bonjour, 

 

Je suis sous PS1.5.4.1, et j'ai effectué le changement dans defines.inc.php define('_PS_MODE_DEV_', true);w source

 

Lorsqu'un client effectue une commande, et paye par virement, la page de confirmation est blanche. Je ne peut voir le message d'erreur même en ayant fait la modification dans deines.inc.ohp :-(

Lorsqu'un client paye par Ogone, lors de la confirmation de payement, il reçoit un message lui disant que peut-être il y aurait un problème avec sa commande.

 

Dans le BO, je reçois bien la commande, mais elle n'a aucun statut..... donc le client ne reçois pas de confirmation de commande ( paramètre activé dans alert-emails).

 

C'est lorsque je change manuellement le statut de commande en "payment received" que le client reçoit la confirmation de commande.

 

Comment puis-je voir le message d'erreur, et/ou comment puis-je remédier à cette situation.

 

Merci, 

 

Bruno

 

 

Share this post


Link to post
Share on other sites

Bonjour,

 

votre démarche est la bonne mais normalement vous devriez avoir un message d'erreur, si ce n'est pas le cas il faut allez gratter dans les logs du serveur si vous pouvez.

Share this post


Link to post
Share on other sites

Solution trouvée: le port 80 était bloqué,  ce qui posait ces problèmes.

 

Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More