Jump to content

Problem z szablonem


Pat9
 Share

Recommended Posts

Witam,

Zakupiłem szablon : http://presthemes.com/prestashop-themes/manfume.html

 

Napisane jest, iż szablon współpracuje z 1.5.3, 1.5.4, 1.5.5, 1.5.6, 1.6.0 , instalowałem 1.5.6 - internal service 500, na stronie presty z kolei napisane jest, iż współpracuje z wersją do 1.6.0.6 ...

Instalowałem go również na początku dla najnowszej wersji, to nic na stronie nie było - parę produktów, żadnych modułów takich jak w szablonie.

 

Bawię się już parę godzin z tym, ktoś mógłby podpowiedzieć co i jak ?

Wrzucałem i na serwer, instalowałem z poziomu presty i nic, brak grafik, modułów niczego..... a jednak 100 ojro kosztował.

 

Pozdrawiam uprzejmie,

Patryk

Share this post


Link to post
Share on other sites

Cześć,

instalowałeś go za pomocą modułu Moduły -> Importuj/eksportuj szablon(themeinstallator)?

Tak, właśnie tak.

 

Aktualnie będę próbował ponownie, w razie czego : www.vparfumerie.de , można będzie zobaczyć efekt

Tak, właśnie tak.

 

Aktualnie będę próbował ponownie, w razie czego : www.vparfumerie.de , można będzie zobaczyć efekt

Podczas instalacji mam taki błąd :

 

Uwaga: Kopiuj/Wklej swoje błędy jeżeli chcesz ręcznie określić typ zdjęcia (na stronie "Zdjęcia" w menu "preferencje"):

Some types of image could not be added because they already exist. Here's the list:

  • Typ nazwy zdjęcia: small_default (Szerokość: 70px, Wysokość: 70px)
  • Typ nazwy zdjęcia: medium_default (Szerokość: 80px, Wysokość: 80px)
  • Typ nazwy zdjęcia: large_default (Szerokość: 490px, Wysokość: 490px)
  • Typ nazwy zdjęcia: thickbox_default (Szerokość: 600px, Wysokość: 600px)
  • Typ nazwy zdjęcia: category_default (Szerokość: 860px, Wysokość: 250px)
  • Typ nazwy zdjęcia: home_default (Szerokość: 220px, Wysokość: 220px)
  • Typ nazwy zdjęcia: scene_default (Szerokość: 520px, Wysokość: 189px)
  • Typ nazwy zdjęcia: m_scene_default (Szerokość: 161px, Wysokość: 58px)
  • Typ nazwy zdjęcia: cart_default (Szerokość: 80px, Wysokość: 80px)

Share this post


Link to post
Share on other sites

Tak, wiem, to zrobiłem, pliki edytowane, gdybyś mógł spojrzeć teraz jak wygląda strona, włączony szablon menfume, do którego link wstawiłem wcześniej, ale to w ogóle co innego :/, męczę się już parę godzin, parę wersji presty instalowałem i to samo.

Share this post


Link to post
Share on other sites

Od strony technicznej zainstalowany jest poprawnie, pliki ładują się z katalogu szablonu /themes/manfume więc wszystko wygląda ok.

Brakuje chyba menu głównego i slidera na stronie głównej, dodasz je jako moduły.

Dziękuję za pomoc, jestem totalnym laikiem w tym, wczoraj zainstalowałem prestę.

Kupując szablon, sądziłem, że otrzymam identyczny i będę sobie podmieniał zdjęcia itp.. no bo chyba tak powinno byc ?

Share this post


Link to post
Share on other sites

Kupując szablon, sądziłem, że otrzymam identyczny i będę sobie podmieniał zdjęcia itp.. no bo chyba tak powinno byc ?

Raczej bliższy realiów jest tok myślenia, że "zakupione części zamienne do samochodu, same magicznie się w nim nie zamontują" potrzeba jednak do tego jakiejś wiedzy i doświadczenia, albo trochę czasu i zaliczenia kilku porażek :P

Powodzenia, Pozdrawiam

Share this post


Link to post
Share on other sites

 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More