Jump to content

Problemon.. ayuda por favor


yulako
 Share

Recommended Posts

Buenos días.

 

Tengo un problema que llevo unos días intentando solucionar sin exito.

De buenas a primeras me pasa lo siguiente:

1- Cuando creo una categoría luego la asocio al megamenu y cuando intento entrar desde la tienda me dice que página no encontrada.

2- Al mismo tiempo si entro en un producto del catalogo desde el panel de administración e intento acceder a la opción de asociaciones.... Sale un aviso de que la pestaña no se ha podido cargar.

3- Por último si intento cargar un CSV de productos con la categorías sale lo siguiente:

[PrestaShopException]

Parent category does not exist
at line 379 in file classes/Category.php

373.         if (!$this->id_parent)
374.             return 0;
375.
376.         $parent_category = new Category((int)$this->id_parent);
377.         if (!Validate::isLoadedObject($parent_category))
378.             throw new PrestaShopException('Parent category does not exist');
379.         return $parent_category->level_depth + 1;
380.     }
381.
382.     /**
383.      * Re-calculate the values of all branches of the nested tree

Todo empezó a pasar al mismo tiempo por lo que que imagino que esta relacionado.

He seguido recomendaciones de todos los colores pero ninguna me ha dado resultado.

Si podéis ayudarme os estaré muy agradecida

Share this post


Link to post
Share on other sites

  • 3 months later...
  • nadie locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More