Jump to content
Juanes25

Problème installation thème 1.6

Recommended Posts

Bonjour à tous, 

 

Je rencontre un problème en essayant d'installer un thème gratuit prestashop 1.6

 

J'ai beau faire toutes les manips possibles et inimaginables j'ai toujours ce message d'erreur qui apparait : ''Mauvais fichier de configuration''.

 

Que ce soit lors d'une importation depuis l'ordinateur ou bien depuis le FTP.

 

Donc je me demande si j'essaye bien de charger le bon fichier ou pas...

 

Dans mon pc j'ai ce dossier dézippé : ''monthème'', à l'intérieur j'ai => 1 fichier config.xml, 1 document ''lisez-moi.pdf'' (avec aucune information concernant l'installation) et 1 dossier ''thème''.

 

Dans ce dossier thème j'ai un sous dossier ''ex019'' (c'est le nom du thème).

 

Et dans ce dossier ''ex019'' j'ai tous les fichiers .tpl, cache, css, font, img, etc,...

 

Que dois-je mettre en zippé dans mon dossier thème de mon client FTP?

 

Merci d'avance, ça fait des jours que je cherche sur la toile, je me prend la tête avec ça !!!

 

Juanes25

 

 

Share this post


Link to post
Share on other sites

Salut,

 

Normalement, tu dois placer le dossier "ex019" via FTP dans www/themes/

 

Puis dans ton administration tu vas dans Préférences > Themes > Ajouter un theme

Toute en bas : Créer un theme. Dans Nom et répertoire tu mets "ex019" et tu valides.

 

Ca devrait fonctionner si le theme est correct :)

Share this post


Link to post
Share on other sites

Merci pour cette réponse rapide. 

 

Je viens de trouver une autre solution enfaite...

 

Je l'indique ici pour aider ceux qui ont le même problème que moi.

 

Enfaite ce que j'ai fait c'est : Je place (j'envoie) mon dossier contenant le thème (ici ''ex019'') via FTP dans le dossier thème de prestashop.

 

Ensuite les modules, je copie le contenu du dossier ''modules'' via FTP dans le dossier ''modules'' de prestashop.

 

Ensuite le fichier config.xml je le copie via FTP dans le dossier config => xml => thème, de prestashop.

 

Une fois qu'il est copié dedans je le renomme par le nom du thème ''ex019.xml''. 

 

Et voilà, en retournant dans mon admin > préférence > thème, j'ai mon thème ex019 qui est apparu.

 

Merci quand même pour l'info

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More