Jump to content
Iron Star

Impossible d'installer le thème uhu bootstrap - fichier zip corrompu

Recommended Posts

Bonjour,

 

Nous avons acheté une licence du thème UHU BOOTSTRAP pour une version 1.6.0.9 de PRESTASHOP.

 

A l’installation, nous recevons une erreur "le fichier ZIP semble corrompu".

 

Après avoir échangé pendant plusieurs jours avec les créateurs du plugin, leur avoir communiqué l'accès à notre admin et à notre FTP, ils m'ont répondu que le problème venait de notre hébergeur ou de PRESTASHOP...

 

Nous avons donc contacté notre hébergeur qui n'a rien trouvé de particulier, je précise qu'il s'agit d'une société importante avec laquelle nous travaillons depuis plusieurs années sur de nombreux sites et en qui nous avons toute confiance.

 

Je viens donc voir auprès de la communauté PRESTASHOP si quelques-uns d'entre vous ont des pistes ou ont déjà rencontré ce problème ?

 

Merci pour votre aide.

Share this post


Link to post
Share on other sites

LAST NEWS: sur le site en question, nous venons d'essayer d'installer un thème gratuit (pour test) et nous obtenons la même erreur alors que ce thème a été installé avec succès sur deux autres prestashop (un sur le même serveur, l'autre sur un autre serveur).

 

Notez que Uhupage ne s'installe pas sur les deux autres prestashop mais ne donne pas la même erreur => "mauvais fichier de configuration"

 

C'est à tourner chèvre...

Share this post


Link to post
Share on other sites

Hello ! 

 

Dans votre échange le développeur mentionne que ta boutique n'est pas en 1.6.0.9. As-tu effectué la mise à jour ?

Share this post


Link to post
Share on other sites

LAST NEWS : les gens de l'addon viennent de me faire installer leur thème sur une boutique de test installée chez eux, ça fonctionne nickel. Si ça peut aider...

Share this post


Link to post
Share on other sites

LAST NEWS : les gens de l'addon m'ont envoyé un nouveau fichier ZIP qui fonctionne parfaitement sur deux de nos trois serveurs. Malheureusement, il ne fonctionne toujours pas là où il est attendu...  :-(

Share this post


Link to post
Share on other sites

Avez-vous essayé de vider le cache PrestaShop et de réessayer ?

Share this post


Link to post
Share on other sites

Nous avons remarqué que le script PRESTASHOP avait tendance "à jouer" avec les CHMOD et les OWNER, ce qui peut poser de nombreux problème après les maj.

 

Nous allons essayer une migration vers un nouveau serveur (nous sommes virtualisés) afin de repartir sur de bonnes bases.

Share this post


Link to post
Share on other sites

L'équipe de l'addon a résolu le problème et a réussi à installer le thème. Ils ont été très efficaces et comptétents...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More