Jump to content
  • 0

I can't create new topic


matheusspagiari
 Share

Question

15 answers to this question

Recommended Posts

  • 0

Sorry, I know I shouldn't do this but I am not able to create post after hunting all over the screen.

 

How do I create a new post?

 

My prestashop keep showing that my modules are not installed even though I received notifications that the modules are installed successfully. Please help.

Share this post


Link to post
Share on other sites

  • 0

Sorry, I know I shouldn't do this but I am not able to create post after hunting all over the screen.

 

How do I create a new post?

 

My prestashop keep showing that my modules are not installed even though I received notifications that the modules are installed successfully. Please help.

 

 

Hey brah, whats up?

I found the problem, some words you can`t write here, so you need to change the words you are using. 

 

Anyway, i hope i helped you ;)

Share this post


Link to post
Share on other sites

  • 0

SInce I am unable to create new topic I tried my luck here.

 

For email logs module in prestashop, 

I got a query 

 

Its great work. Near to what I was looking for.
Its great to have stats, but looking for customer specific stats.
As if, anyway  I can have these communications added in to customer tabs itself, where you have all details and history about customer. So will be centralize place to have all communication to have everything at one place.

 

Is anybody on the same page? 

Share this post


Link to post
Share on other sites

  • 0

Hi.

I also don't see anywhere in the screen where to post new topic. I've looked everywhere in the forum and I didn't find any post addressing this.

Maybe it's not there because it is related to our problem/topic? (see below)

 

We just restored our site. The Wordpress part of the site was restored no problem. Our e-shop (prestashop-based) was not restored correctly. Both front and back end of our e-shop show this message: Fatal error: Class 'Shop' not found in /home/########/public_html/eshop/config/config.inc.php on line 100

This is line 100:     $context->shop = Shop::initialize();

 

 

So we cannot access neither front or back end.

 

I found similar posts but not quite the same.

 

Thanks for your help.

Share this post


Link to post
Share on other sites

  • 0

Posting on any such support forums is  usually a very last thing that anyone do! I have started using Prestashop couple of months back. My working experience with other opensource web applications was around 6-7 years. But I really feel sorry that I am also facing same problem  now... I am no  more able to post a new topic.  Where as I was able to post very few (i think 3-4) topics in last few months as a last hope for help after going through through search on google. When I found no good help on internet then it was the only possible way to seek help from community.

 

At the moment I feel little disappointed that why? for what reason I am not able to post topic.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More