Jump to content
Spotted Projects

PayPal stopt ondersteuning SSL 3.0 - Werkt module dan nog?

Recommended Posts

Hoi,

 

PayPal stuurt sinds kort mails om klanten erop te wijzen dat ze de ondersteuning voor SSL 3.0 binnenkort, op 3 december, stopzetten.

 

Mijn vraag is nu of de nieuwe module van PayPal voor Prestashop 3.7.2 nog gebruik maakt van SSL 3.0 of van de nieuwe methode die ze aanraden, namelijk TLS 1.0?

 

Weet iemand dit of kan iemand dit testen via de Sandbox? Ik gebruik op dit moment nog een oudere versie van de module (met SSL 3.0) en ik vraag me af of een upgrade naar 3.7.2 dit probleem gaat oplossen aangezien deze versie van 16/7/2014 is.

Kan iemand bevestigen of hierin al van TLS 1.0 gebruik gemaakt wordt?

 

Meer informatie vinden jullie op de PayPal website: https://devblog.paypal.com/poodle-ssl-3-0-vulnerability/

 

Alvast bedankt voor jullie reactie.

 

Vriendelijke groeten,

Robin

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More