Jump to content
chamo4u

[Solved] hulp gevraagd bij instellen error logs ps 1.5.6.2

Recommended Posts

Hallo 

Ik ben nieuw hier en heb wat duidelijke hulp nodig bij het instellen van error logs

 

omdat ik met zoeken op dit forum nogal verward wordt haast overal staat iets anders

mijn prestashop is versie 1.5.6.2 

 

en momenteel staan mijn instellingen  zo (defines.inc.php)

 

*/

/* Debug only */
define('_PS_MODE_DEV_', false);
if (_PS_MODE_DEV_)
{
 @ini_set('display_errors', 'on');
 @error_reporting(E_ALL | E_STRICT);
 define('_PS_DEBUG_SQL_', true);
 /* Compatibility warning */
 define('_PS_DISPLAY_COMPATIBILITY_WARNING_', true);
}
else
{
 @ini_set('display_errors', 'off'');
 define('_PS_DEBUG_SQL_', false);
 /* Compatibility warning */
 define('_PS_DISPLAY_COMPATIBILITY_WARNING_', false);

 

 

Wat moet ik veranderen en hoe en waar kan ik de error uitlezen

graag een duidelijke uitleg

 

ik heb namelijk problemen met het saven van instellingen in backoffice  en kan daar door weinig instellingen veranderen

meestal wort de pagina wit  waneer ik op save druk wit na een tijdje

 

 

 

goed eerst maar eens de beroemden error logs maar wat moet ik hier allemaal voor doen om deze te krijgen

 

 

 

vriendelijke groeten

martin
}

Edited by chamo4u (see edit history)

Share this post


Link to post
Share on other sites

Martin 

je ziet deze regels :

/* Debug only */
define('_PS_MODE_DEV_', false);
if (_PS_MODE_DEV_)
{

wijzig dit in :

/* Debug only */
define('_PS_MODE_DEV_', true);
if (_PS_MODE_DEV_)
{

dat is alles

 

als er dan een iets fout is dan verschijnt er auto een foutmelding

dus als jij iets in je bo wilt opslaan en het werkt niet zie je de error

 

vaak is het een rechten probleem ,,,

 

een andere mogelijkheid om eea snel te chekcen is kijk eerst even hier of er ok staat

 

BO -> Ga naar GEAVANCEERDE INSTELLINGEN ---> CONFIGURATIE-INFORMATIE
Dan kijk bij  :  CONTROLEER UW CONFIGURATIE
Staat hier OK ? : of zie je : Verplichte parameters Repareer aub de volgende fout(en)
met daaronder een lijst met fouten ?

Share this post


Link to post
Share on other sites

hallo

en dankje voor je berichtje  ik heb het zo neer gezet  zoals je scheef

 

/* Debug only */
define('_PS_MODE_DEV_', true);
if (_PS_MODE_DEV_)
{
 @ini_set('display_errors', 'on');
 @error_reporting(E_ALL | E_STRICT);
 define('_PS_DEBUG_SQL_', true);
 /* Compatibility warning */
 define('_PS_DISPLAY_COMPATIBILITY_WARNING_', true);
}
else
{
 @ini_set('display_errors', 'off');
 define('_PS_DEBUG_SQL_', false);
 /* Compatibility warning */
 define('_PS_DISPLAY_COMPATIBILITY_WARNING_', false);
}

define('_PS_DEBUG_PROFILING_', false);
define('_PS_MODE_DEMO_', false);

 

maar  toen ik op de het tablad  GEAVANCEERDE INSTELLINGEN ---> CONFIGURATIE-INFORMATIE wou gaan kijken kon dat niet de pagina duuren heel lang met laden en naar een tijdje werdt hij wit  heb trouwens nergens een error raport gevonden  waar moet ik kijken voor dat  raport  /

ik heb bij logs gekeken maar niks

 

 

graag hulp

groetjes

martin

Share this post


Link to post
Share on other sites

zodra je iets doet en er is een fout dan verschijnt deze foutregel gewoon in je bo 

 

dat je die pagina niet geladen krijgt , betekent dat je wellicht enkele permissies niet goed hebt staan

 

heb je de shop handmatig geinstalleerd of middels installatron  ?

Edited by maconl (see edit history)

Share this post


Link to post
Share on other sites

hallo ik heb hem eerst gedownload

en geinstaleerd op mijn pc  heb toen op mijn pc xampp geinstaleerd na wat uitproberen en kijken hoe alles een beetje werkt via ftp op mijn hosting bedrijf neer gezet   strato    hier is de link www.telenovelas.nl

ben er best wel een tijd mee bezig geweest.

dus zou graag willen weten wat ik er aan kan doen

Edited by chamo4u (see edit history)

Share this post


Link to post
Share on other sites

ow ok duidelijk 

dan kan je er zeker van zijn dat je bepaalde mappen nog niet de juiste rechten hebben

denk als je een afbeelding wilt plaatsen ook een probleem hebt ?

 

zet de map modules en onderliggende mappen eens op 777 dus alleen de mappen en onderliggende mappen !

de bestanden moeten gewoon 644 zijn

Share this post


Link to post
Share on other sites

Hallo ik heb gekeken via ftp  en de map modulens staat op 755  zie foto

vertel me aub wat ik moet doen 

 

groetjes

post-850247-0-35423000-1415382517_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More