Jump to content
nathpp

[RESOLU] Bloc réassurance ne s'affiche pas sur les mobiles et tablettes

Recommended Posts

Bonjour,

 

J'utilise le module Bloc Réassurance v2.0 sur Prestashop 1.6.0.4 dans le footer de mon site.

 

Le bloc s'affiche correctement en front office sur ordinateur par contre il ne s'affiche pas sur les tablettes et mobiles.

 

J'ai bien essayé de chercher dans le fichier blockreinsurance.php si je pouvais modifier le code. J'ai trouvé aux lignes 58 et 59 les lignes suivantes :

 

// Disable on mobiles and tablets
$this->disableDevice(Context::DEVICE_TABLET | Context::DEVICE_MOBILE);
 
Mais je ne sais pas trop par quoi le remplacer. J'ai essayé de remplacer "disable" par "enable" mais ça n'a pas marché.
 
Quelqu'un aurait-il une idée ?
 
Merci!
Edited by nathpp (see edit history)

Share this post


Link to post
Share on other sites

Je suis aussi à la recherche de cette information, ça fait un moment que je cherche, je ne trouve la réponse nul part ....

Share this post


Link to post
Share on other sites

Toujours pas de solution de mon côté non plus.

 

Help la communauté !

Share this post


Link to post
Share on other sites

Ca y est ! j'ai trouvé la solution qui au final était toute bête!

 

IL faut aller dans Modules >Bloc réassurance et faire afficher le menu déroulant sur le côté de configurer, puis cliquer sur "afficher sur mobiles" et "afficher sur tablettes"

 

Je n'en reviens pas d'avoir chercher dans le code pendant des jours et de voir que la réponse était si simple!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More