Jump to content
peggywear

Keine Bestellung mehr möglich - Kontakt geht auch nicht mehr

Recommended Posts

Seit wenigen Tagen funktioniert der Bestellvorgang ab "zur Kasse" nicht mehr. Contact Form dasselbe.

 

Cache löschen hat nicht genutzt.

Module aktualisieren hat nicht genutzt.

 

Schaut selber, es kommt einfach eine weisse Seite: www.peggywear.com

Share this post


Link to post
Share on other sites

Hast du vor ein paar Tagen irgendein Modul installiert? Oder irgendetwas anderes geändert?

 

Und ist dir aufgefallen das ganz unten rechts "Shopeinstellungen" steht wo sowas wie "Shopadresse" stehen sollte?

Edited by Shad86 (see edit history)

Share this post


Link to post
Share on other sites

@Shad86

 

Ja habe ich, und zwar eins zum Bestätigen der Email bei registration.

 

Ja ist mir aufgefallen, wie kann man das wieder ändern?

Share this post


Link to post
Share on other sites

Deaktiviere doch mal das Modul. Evtl. sogar deinstallieren.

Oder hier mal posten welches Modul es ist. Vielleicht hat jemand das selbe und weiß wie man das Problem beseitigt.

 

Den Begriff müsstest du in den Übersetzungen finden:

Im Backend auf Lokalisierung -> Übersetzungen

Vermutlich bei "Übersetzungen Front-Office", dein Theme wählen und die Flagge anklicken.

Da dann alle Blöcke schließen und wieder öffnen.

Nun kannst du mit der Browsersuche nach dem Begriff suchen und diesen ändern.

Share this post


Link to post
Share on other sites

So kann's gehen mit unsauber programmierten Modulen!

Da das Modul in den Authentifizierungsprozeß bzw. den Bestellvorgang eingreift, isind die Modifikationen wohl bei der Deinstallation (oder hast du einfach auf Löschen geklickt?) nicht korrekt wieder rückgängig gemacht worden. Der Kunde gelangt also nicht mehr auf die Anmeldeseite. Das kann jetzt mehrere Gründe haben (Authentifizierung, Ordersteps umgeschrieben etc.) und um klären zu können, woran es genau liegt, müßte man den Quellcode der Programmdatei analysieren. (Bitte bloß nicht hier posten!)

Das Beste ist, du wendest dich an den Entwickler und bittest um Abhilfe. Ich hoffe nur, du kannst genug Englisch, denn es scheint ein Amerikaner zu sein.

Das ist halt das Problem mit den Modulen auf Prestashop Addons - man weiß nie, ob sie was taugen ... ;)

Share this post


Link to post
Share on other sites

das selbe ist mir mit dem Ebay tool passiert. nach Deaktivierung sind die Bestellungen wieder hereingekommen 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More