Jump to content

error en formulario para crear cuenta, inscribirse en newletter


chucurulo
 Share

Recommended Posts

saludos,

 

ustilizaba la version ps 1.5 y todo funcionaba bien ahora actualize a la version ps 1.6 y me presenta este error en las dos casilla para inscribirse para recibir oferta.

 

alguna ayuda o sugerencia como resolverlo.

 

he realizado algunos cambios en el archivo el themes/mitema/authentication.tpl  y no he tenido  exito, solo se resuelve una parte cuando lo cambio por el tpl de la nueva version de ps 1.6 y me funciona pero el formulario se disciona todos los campos.

 

presumo que debe ser alguna modificacion en el tpl que requiera.

 

que me puede ayudar ???

 

gracias de antemanos

 

post-623097-0-49940000-1413914728_thumb.jpg

Share this post


Link to post
Share on other sites

saludos,

 

ustilizaba la version ps 1.5 y todo funcionaba bien ahora actualize a la version ps 1.6 y me presenta este error en las dos casilla para inscribirse para recibir oferta.

 

alguna ayuda o sugerencia como resolverlo.

 

he realizado algunos cambios en el archivo el themes/mitema/authentication.tpl  y no he tenido  exito, solo se resuelve una parte cuando lo cambio por el tpl de la nueva version de ps 1.6 y me funciona pero el formulario se disciona todos los campos.

 

presumo que debe ser alguna modificacion en el tpl que requiera.

 

que me puede ayudar ???

 

gracias de antemanos

 

 

Prueba borrando todo el contenido de la carpeta cache/smarty/compile (excepto el atrchivo index.php), para ello primero debes de cambiar los permisos de las carpetas a 777,

Saludos.

Share this post


Link to post
Share on other sites

¿No es muy peligroso por temas se seguridad colocar permisos 777 a un directorio?

 

es solo para poder borrar esos archivos, ya que de otra manera no podrias hacerlo.

De todos modos cuando se termine de eliminar vuelves a los permisos anteriores.

Share this post


Link to post
Share on other sites

es solo para poder borrar esos archivos, ya que de otra manera no podrias hacerlo.

De todos modos cuando se termine de eliminar vuelves a los permisos anteriores.

Yo los borro sin tener que forzar permisos 777... por eso lo comentaba..

 

Tanto desde el ftp, como desde este modulo http://www.prestashop.com/forums/topic/238282-modulo-flush-caches-compile-ps15-y-ps16/, etc..

Share this post


Link to post
Share on other sites

saludos,

 

ustilizaba la version ps 1.5 y todo funcionaba bien ahora actualize a la version ps 1.6 y me presenta este error en las dos casilla para inscribirse para recibir oferta.

 

alguna ayuda o sugerencia como resolverlo.

 

he realizado algunos cambios en el archivo el themes/mitema/authentication.tpl  y no he tenido  exito, solo se resuelve una parte cuando lo cambio por el tpl de la nueva version de ps 1.6 y me funciona pero el formulario se disciona todos los campos.

 

presumo que debe ser alguna modificacion en el tpl que requiera.

 

que me puede ayudar ???

 

gracias de antemanos

 

Si el:

authentication.tpl

que has restaurado no es de tu versión, aquí: http://www.prestashop.com/es/versiones-para-programadores (al final) tienes todas las versiones de Prestashop, por lo que puedes bajar la tuya y restaurar solo el fichero que indicas.

Edited by rafaelamargo (see edit history)

Share this post


Link to post
Share on other sites

  • nadie locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More