Jump to content
Sign in to follow this  
dounda

Apparition de ma page sans mise en forme et links mauvais.

Recommended Posts

Ca fait plus d'une dizaines d'heure que je cherche, je tente, je fouille, sur le forum, google et autre et impossible de trouver quoi que ce soit qui puisse regler mon probleme.

Apres l'upload sur le serveur (je suis chez hebergratuit), du dossier prestashop, de sql et de la modif de settings.inc.php
ma page web apparait sans mise en forme et tous mes liens sont mauvais, on me dirige vers des sites comme : http://phpnet.us/notify/1.php

Jai tous désinstallé, reinstallé et rien a faire. please aidez moi je suis plus quoi faire.

peut etre que cela a un lien avec settings.inc.php je vous envoi le code:

<?php
define('_DB_SERVER_', 'sql309.byetcluster.com');
define('_DB_TYPE_', 'MySQL');
define('_DB_NAME_', 'rober_4692794_buy26');
define('_DB_USER_', 'rober_4692794');
define('_DB_PASSWD_', '********');
define('_DB_PREFIX_', 'perfpres_');
define('__PS_BASE_URI__', '/htdocs/prestashop/');
define('_THEME_NAME_', 'prestashop');
define('_COOKIE_KEY_', 'FSLCLMdA6MHEGfYjp1SipWcMqSyKMNWvBKiIjs9rKSYRgRLRHxwTUiKn');
define('_COOKIE_IV_', 'cepKaQV6');
define('_PS_CREATION_DATE_', '2009-12-10');
define('_PS_VERSION_', '1.2.5.0');
?>

je pense que le pb se trouve dans define('__PS_BASE_URI__', '/htdocs/prestashop/');

merci

Share this post


Link to post
Share on other sites

Si ta boutique est dans un dossier prestashop situé à la racine de ton serveur, le PS_BASE_URI est bon.

Vérifie que tu n'aies pas un dossier prestashop dans un dossier prestashop à la racine du serveur.

Share this post


Link to post
Share on other sites

J'ai copié tout le dossier prestashop dans le dossier /htdocs ca me donne donc /htdocs/prestashop
et je nai pas un dossier prestashop dans un autre prestashop.

Share this post


Link to post
Share on other sites

Je veux rajouter aussi que mon logo et les icones comme par exemple les drapeaux des langues n'apparaissent pas

Share this post


Link to post
Share on other sites

Tu peux donner l'URL du site ? Eventuellement en PM si ça te gêne en public.

Share this post


Link to post
Share on other sites

Salut,

essaye en mettant :

define(’PS_BASE_URI‘, ‘/prestashop/’);



V++

Atch

Share this post


Link to post
Share on other sites

Je comprend pas, j'ai essayé a plusieurs reprise de mettre define(’PS_BASE_URI‘, ‘/prestashop/’); mais la aujourd'hui ca marche pour la mise en page, merci mais par contre comment regler mon probleme de index of?

Share this post


Link to post
Share on other sites
Je comprend pas, j'ai essayé a plusieurs reprise de mettre define(’PS_BASE_URI‘, ‘/prestashop/’); mais la aujourd'hui ca marche pour la mise en page, merci mais par contre comment regler mon probleme de index of?


essayez de créer in fichier index.html avec ça à l'interieur :

<html>
<head>
<meta http-equiv="refresh" content="0; url=prestashop/">
</head>
<body>
</body>
</html>



Et déposez le à la racine de votre domaine ( et non dans la boutique).

V++

Atch

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More