Jump to content

Prestashop 1.6 con versiones antiguas de IE


Syd
 Share

Recommended Posts

Son sabidos los problemas de prestashop con las versiones antiguas de Internet Explorer. En mi caso, al instalar la 1.6.0.9 he visto que da muchísimos problemas de diseño, con el tema por defecto. Desde luego no parece que se hayan preocupado mucho por ese aspecto los desarrolladores. Habéis encontrado alguna forma de mitigar los problemas? Eso de que XP no permita actualizar más de IE8 es el gran problema...

Share this post


Link to post
Share on other sites

  • nadie locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More