Jump to content
pacific04

bug nouveau theme. personnalisation ne fonctionne pas, promo ne fonctionne pas.

Recommended Posts

Bonjour à tous,


 


Je me presente, je m'appelle mikael et je suis tout nouveau sur le forum.


 


je viens de créer un site ecommerce  et viens d'acheter une theme : biosonyx.


 


je suis sur la version prestashop 1.6.0.6


 


je viens de placer mon nouveau thème et je me retrouve avec deux soucis.


 


le premier, est que je ne peux télécharger aucune photo dans l onglet personnalisation


 


le deuxieme lorsque je crée des promo, tout se passe bien mais rien ne s'affiche sur le site et aucune promo s'effectue sur les commande.


 


le troisieme est que la barre du pied de page avec le copyright se place sur les block catégory reassurance etc.


 


voici mon site : http://www.sautelboisdeco.fr


 


Pourriez vous m'aider a comprendre le problème


 


merci d'avance.


 

Share this post


Link to post
Share on other sites

Bonjour Mikaël,

 

Tout d'abord, je te souhaite la bienvenue sur ce forum ! :)

 

Est-ce un thème que tu as acheté sur Addons ? Je te conseille dans tous les cas de contacter le développeur du thème. 

 

As-tu également vérifié que tout revenait à la normale en réactivant le thème par défaut ?

Share this post


Link to post
Share on other sites

je te remercie et j ai bien contacté le developpeur du theme, qui s'est mis au travail dessuite et a solutionné tout mes problemes.

 

merci encore et bravo pour le suivi qui est super.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More