Jump to content

Recommended Posts

Bonjour,

 

J’ai la version 1.5.6.2 et impossible d’installer correctement le module BLOC LIEN.

Quand je l’installe, j’ai une erreur « le ou les modules suivants n’ont pas été correctement installés — blocklink. » J'ai réinitialisé, réinstallé mais sans succés

 

J’ai aussi ce message dans mon admin : Brow.si : Site ID should be configured for customizing and analytics aggregation.

je ne sais pas ce que c’est

 

Merci de votre aide.

 

Christian

Share this post


Link to post
Share on other sites

Bonjour Christian,

 

Avez vous un accès à la base de données ? les tables suivantes existent-elles ?

  • ps_blocklink
  • ps_blocklink_lang
  • ps_blocklink_shop

Vous pouvez éventuellement essayer de désinstaller le module et de supprimer manuellement les tables avant de le réinstaller. Faites une sauvegarde avant.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More