Jump to content

( RISOLTO ) Problema immagine anteprima menu...


limpido
 Share

Recommended Posts

Ho un piccolo problema e non ho capito cosa ho combinato..

 

Nel menu principale vi e' l'opportunita di inserire anche delle immagini (vedi allegato front.jpg), all'inizio quando ho iniziato a lavorare al progetto, mi dava l'opportunità di inserirle e di rimuoverle tramite la parte admin.

 

Dopo un po' ho ripreso il mio progetto che volevo apportare delle modifiche, ma ho notato che l'area anteprime in categorie quando entro in admin non esiste piu'...

 

Vi allego altre due immagini:

 

Quella originale di prestashop presa dal sito demo: presta-jpg

Quellla mia presa dal sito che sto costruendo: mio.jpg

 

Spero di essere stato piu' chiaro possibile.

 

Mi date qualche delucidazione ?

 

PS il mio progetto e strutturato in multinegozio, però vi assicuro che prima funzionava

 

Ho un piccolo problema e non ho capito cosa ho combinato..

 

Nel menu principale vi e' l'opportunita di inserire anche delle immagini (vedi allegato front.jpg), all'inizio quando ho iniziato a lavorare al progetto, mi dava l'opportunità di inserirle e di rimuoverle tramite la parte admin.

 

Dopo un po' ho ripreso il mio progetto che volevo apportare delle modifiche, ma ho notato che l'area anteprime in categorie quando entro in admin non esiste piu'...

 

Vi allego altre due immagini:

 

Quella originale di prestashop presa dal sito demo: presta-jpg

Quellla mia presa dal sito che sto costruendo: mio.jpg

 

Spero di essere stato piu' chiaro possibile.

 

Mi date qualche delucidazione ?

 

PS il mio progetto e strutturato in multinegozio, però vi assicuro che prima funzionava

post-711317-0-12610100-1412943238_thumb.jpg

post-711317-0-23382900-1412943413_thumb.jpg

post-711317-0-92293700-1412943425_thumb.jpg

Edited by limpido (see edit history)

Share this post


Link to post
Share on other sites

  • 1 month later...

Vi informo che ho risolto, il problema era semplice... ho disabilitato il modulo categorie  (quello che fa visualizzare le categorie nel footer, e non so per quale motivo se lo disattivo non mi fa' visualizzare piu' il pulsante per inserire le anteprime)

  • Like 1

Share this post


Link to post
Share on other sites

  • 1 year later...

ciao,

 

Grazie per la soluzione  ho avuto lo stesso problema su prestashop 1.6.1.3 installato un tema acquistato , se disabilito il blocca categorie scompaiono le opzioni per cambiare le immagini nel top menù.

 

Ottimo 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More