Jump to content

Recommended Posts

Preciso de ajuda para criar nova categoria, Quando abro o item categorias vejo que a opção Home está checada mas não aparece as sub categorias, só um ícone que fica rodando como se fosse carregar as sub categorias.
Obrigado 

 

​Versão do prestashop 1.5.6.2

 

 

Preciso de ajuda urgente....

post-853684-0-42655600-1412878885_thumb.jpg

Share this post


Link to post
Share on other sites

Vc. instalou algum módulo nao nativo ?

Ative o modo debug:  http://www.prestashop.com/forums/topic/282165-ativar-modo-debug/

 

Se nao instalou nada extra que nao venha com o pacote de instalacao, entao definitivamente o seu servidor nao pode carregar os dados por falta de recursos.

 

Verifique aqui a configuracao mínima que o seu servidor deverá ter para rodar Prestashop sem problemas. Se vc. nao sabe aonde consultar os valores necessários, pergunte ao seu provedor.

 

http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

Vc. instalou algum módulo nao nativo ? Se nao, entao definitivamente o seu servidor nao pode carregar os dados por falta de recursos.

 

Verifique aqui a configuracao mínima que o seu servidor deverá ter para rodar Prestashop sem problemas. Se vc. nao sabe aonde consultar os valores necessários, pergunte ao seu provedor.

 

http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/

Único módulo que instalei foi o da Bcash

Share this post


Link to post
Share on other sites

Ative o modo debug, para ver se tem erros: http://www.prestashop.com/forums/topic/282165-ativar-modo-debug/

 

Verifique se o seu servidor é compatível. Contate o seu provedor com a lista do link e compare a configuracao do servidor com a necessária.

http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/

Share this post


Link to post
Share on other sites

Ative o modo debug, para ver se tem erros: http://www.prestashop.com/forums/topic/282165-ativar-modo-debug/

 

Verifique se o seu servidor é compatível. Contate o seu provedor com a lista do link e compare a configuracao do servidor com a necessária.

http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/

Vou tentar isso , eu mudei para pertencer a categoria pelo banco de dados , será que daria algum problema ?? até então não apresentou nada

Share this post


Link to post
Share on other sites

Nao mexa no banco de dados manualmente sem conhecer a estrutura do Prestashop profundamente. Prestaschop possue inúmeras dependencias no banco de dados. Vc. mexendo manualmente é capaz de destruir completamente a integridade dos dados.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More