Jump to content
niki4

Live configurator : button is zichtbaar, maar werkt niet

Recommended Posts

Hallo

 

Ik ben nog maar net begonnen met het bouwen van mijn webshop vanuit de demo-versie en stoot al op een probleempje.

 

De button van de Live Configurator om de kleuren te kiezen van het thema is zichtbaar in de frontoffice, maar als ik er op klik gebeurt er niets meer.

Eerder vandaag werkte ie nog wel...

 

Ik heb bij de themaconfiguratie "toon de live configurator" als een op nee gezet en daarna weer op ja, maar dat haalt niets uit. Afmelden en terug aanmelden werkt ook niet.

 

Ik ken er verder nog niets van.

Heeft iemand een idee wat ik mis gedaan heb, en hoe ik dit terug kan activeren?

 

Bedankt !

 

Share this post


Link to post
Share on other sites

I have almost same problem, except my Live Configurator is all gone. It normally appeared on left-side, but now its not there i have no idea what happen to it.

 

I have tried to disable it, no effect.

 

I have uninstalled it and re-installed it, no effect.

 

What happen is a question for Presta-gods :)

Share this post


Link to post
Share on other sites

I solved the problem with the Live Configurator by creating a new theme from the default theme. It was a bit of work to set the site back as I allready made it, but then the configurator was working again. That was the only thing I could think of that worked...

  • Like 1

Share this post


Link to post
Share on other sites

Do you mean you that you uploaded a new default theme files and then re-applied all your manual configuration again?

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More