Jump to content

Recommended Posts

Olá!

 

Estou tentando instalar o Prestashop versão 1.6.0.9, porém encontrei um problema.

 

Ao tentar instalar, ele apresenta o seguinte erro, sempre aos 12% da instalação:

 

post-789784-0-28421900-1412106229_thumb.jpg

 

 

 

post-789784-0-56549600-1412106231_thumb.jpg

 

 

 

 

 

(em anexo ao tópico)

 

Eu já instalei o prestashop nesse mesmo servidor, porém em outro domínio, com uma versão um pouco mais antiga e não houve problemas.

 

Baixei do site do Prestashop, usei o FilleZilla para o upload, tudo como manda o manual e como fiz da última vez.

 

Ele trava enquanto mexe no banco de dados. Eu dei uma olhada, e ele chega a criar tabelas, sempre aparece no mínimo 50 tabelas criadas (o número varia), o que mostra que ele se conecta ao BD.

 

Após travar a instalação, se eu recarrego a página para tentar novamente, ou mudar configuração, ele apresenta erro 500 (em anexo), e volta a funcionar algum tempo depois.

 

 

post-789784-0-50455900-1412106232_thumb.jpg

 

 

Alguém pode me ajudar?

Share this post


Link to post
Share on other sites

O seu servidor nao é compatível com Prestashop. Veja aqui a configuracao mínima que o servidor deverá ter. PS 1.5. e PS 1.6. sao iguais neste caso.

 

http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/

 

Contate o seu provedor e peca para alterar os valores necessários da lista.

 

Além do mais o servidor deverá ser um servidor linux com versao php 5.3+, magic_quotes e mod_security desativados.

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

O seu servidor nao é compatível com Prestashop. Veja aqui a configuracao mínima que o servidor deverá ter. PS 1.5. e PS 1.6. sao iguais neste caso.

 

http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/

 

Contate o seu provedor e peca para alterar os valores necessários da lista.

 

Além do mais o servidor deverá ser um servidor linux com versao php 5.3+, magic_quotes e mod_security desativados.

 

Olá Selectshop,

 

Eu li o tópico, e os pré-requisitos foram ajustados. Baixei novamente o Prestashop e tentei instalar, porém o erro persiste. Alguma outra sugestão?

Share this post


Link to post
Share on other sites

O servidor nao está conseguindo instalar o banco de dados. Qual a versao mySQL que está instalada no servidor ?

 

Mod_rewrite está instalado no servidor ? mod_security desinstalado ?

 

Vc. deverá entrar em contato com o seu provedor e ler os logs de erro do servidor quando está criando o banco de dados.

Share this post


Link to post
Share on other sites

Tive este mesmo Problema. Usei 4 ou 5 servidores diferentes e nada. Todos servidores que usei não eram compatíveis com prestashop 100%. Estou usando o servidor da intelhost com o plano premium e tudo funciona perfeitamente, sem contar com a velocidade. Comparei com o hostgator e o intelhost se apresenta muito mais rápido, tanto no front como no BackAnd. OBS: não estou vendendo o intelhost, é somente o que eu passei até encontrar um servidor bom para o prestashop.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More