Jump to content

Non vedo le sottocategorie nelle schede prodotti


zw-web
 Share

Recommended Posts

Buongiono a tutti.
Scrivo disperata per un problema che mi sta facendo impazzire!

Ho importato oltre 3000 prodotti con il modulo ImportDanea.

Fin qui tutto bene: immagini, schede prodotto, albero delle categorie... tutto perfetto.
Su Prestashop vedo le categorie così come sono state create nel gestionale, ma se vado su una qualsiasi scheda prodotto, le categorie nella sezione “Categorie correlate“ non compaiono, ma si visualizza soltanto la HOME e la prima voce (vd. immagine allegata “categorie”).

Se poi tento di salvare il prodotto, dopo aver modificato la descrizione, il salvataggio viene bloccato ed esce il messaggio di erroe "Questo prodotto deve essere in almeno una categoria di default” (vd. immagine allegata “categorie_salvataggio”).

Non capisco se è un problema di database (vedo su MySQL che le categorie create nella fase di importazione riportano il valore is_root_category a 1.

Se però lo riporto a 0, nella successiva importazione dal gestionale vengono ricreate le sottocategorie e sul database ricompare l'1...

 

Se qualcuno fosse in grado di aiutarmi mi toglierebbe veramente da questo “looping“.

Grazie in anticipo.

post-844261-0-71405800-1412087503_thumb.jpg

post-844261-0-38650900-1412087506_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More