Jump to content

Recommended Posts

Bonjour à tous,

 

Je gère actuellement un site internet qui propose des produits aux particuliers ET professionnels. J’ai ainsi configuré Prestashop pour que les prix soient affichés TTC pour les particuliers et HT pour les professionnels jusque la aucun soucis tout s’affiche correctement en Front-Office.

 

Le problème se situe au niveau du Back-Office : Malgré avoir configuré le groupe « Pros » en « taxes exclues », les récapitulatifs des commandes apparaissent en TTC  et ce message s’affiche en dessous de la commande : « Selon le groupe de l'utilisateur, les prix sont affichés en : TTC ».

Les factures quand à elles s’affichent correctement en HT avec la TVA en dessous. (ci-joint une capture d'écran du problème avec le message)

 

J’avais du coup l’impression que c’est au niveau des paramètres du groupe qu’il y a un problème, j’ai bien vérifié et mes clients ne sont pas dans deux groupes ils sont seulement dans le groupe « Pros » donc ce n’est pas un problème de règles qui se chevauchent.

Quelqu’un aurait-il eu un problème similaire ou aurait une idée de la source du problème ?  Ce serait génial !

 

Merci d’avance,

 

Thomas Trinqué

post-734064-0-49958200-1411985992_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More