Jump to content
Sign in to follow this  
le grenier

compatibilité entre presta 1.2.5 et PHP Version 5.3.3-7+squeeze3

Recommended Posts

bonjour a tous,

quelqu'un saurait il me dire si cette compatibilté est possible ?

Je m'explique, je tourne sur une vieille version de presta,(1.2.5) mais je ne veux pas mettre a jour.

je veux installer storecommander, mais il me faut ioncube sur mon serveur (mutu avec amen)

actuellement ma version php est 3.4 qui ne gere pas ioncube

A partir de La version php 5.3.3 ioncube semble etre inclu.

est ce que je ne vais pas rencontrer des trucs bizarre du a d'eventuelles codes de presta ?

faut certainement que je reconfigure php.ini ?

 merci d'avance pour vos réponses .

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More