Jump to content

Mon front office n'affiche plus rien RESOLU


Recommended Posts

Bonjour.

Je suis intervenu sur plusieurs fichiers index, pagination et header pour tenter d'intégrer une animation javascript (animation neige sur le site). Actuellement, les scripts on été supprimé et le problème subsistes.

Ensuite, dans le BO, je suis également intervenu dans l’onglet transport (1) pour ajouter les frais de transport pour les D.O.M suite à la demande d’un client de Saint Pierre et Miquelon. Lors des tests, il y a eu des incidens sur le processus de paiement : les modules de paiement ne sont pas activé et ne s’affiche pas. Impossible donc pour le client de finaliser sa commande. Et impossible de ce déconnecté de son compte client. On cliquant sur ‘deconnexion’ on affiche une page blanche. Pour se même client, j’ai modifier le prix d’un article (2). Autres problème les modifs n’apparaissent pas sur le front office. J’ai aussi désactivé quelque module et toujours rien. Jusqu'a que le front office ne s'affiche plus.



Avez- vous une idée ?

Merci de votre aide.

Share this post


Link to post
Share on other sites

Re bonsoir.
Je n'ai toujours pas résolu mon problème d'affichage. J'ai remplacé mes fichier index, header, pagination et toujours rien.
Remarque : Sur l'onglet est affiché l'url du site au lieu du titre de la page.

Avez-vous une idée ?

Merci de votre aide.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More