Jump to content

[RESOLU] Liste des modules vide malgré installation complète sans erreur


Recommended Posts

Bonjour,

Décidement, à chaque fois que je procède à l'installation d'une e-boutique prestashop, je me heurte à divers problèmes. Aujourd'hui, la liste des modules accédée depuis le BO est vide. Hors, le FO m'affiche bien par défaut la liste des produits phares ou encore le module "page d'accueil"

La partie "positions" des modules me retourne une liste deroullante affichant "tous les modules" mais aucun n'apparait.

Lorsque je clique sur "greffer un module", ça a pour effet de fermer le bandeau.


Je précise que j'ai utilisé la dernière version (1.2.5), que l'installation s'est déroulée sans soucis, tous les checks au vert

J'utilise un serveur dédié kimsufi (ovh, avec une release 2 gentoo) sur lequel ne se trouve pour le moment que la boutique, php version 5.2.5 et mysql 5.0.44

Share this post


Link to post
Share on other sites

Après avoir activé l'affichage des messages d'erreurs, j'ai constaté qu'il s'agissait d'un problème d'allocation memoire.
( Fatal error: Allowed memory size of 8388608 bytes exhausted ...)

Je suis passé à 128M via le php.ini et tout est rentré dans l'ordre.

Sujet RESOLU

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More