Jump to content
BUGDEFOU

Google analytic-Etat : suivi non installé

Recommended Posts

Bonjour,

 

J'ai la version prestashop 1.6 et ainsi qu'un compte Google analytic qui ne reconnait pas le code suivi.

 

J'ai un ID de suivi du style UA-1234567-1.

 

J'ai  renseigné cette ID de suivi et coché la case "universal analytic activé" dans le module google analytic. Le module est bien à jour.

 

J'ai cherché un peu partout sur le forum comment régler le problème, en vain.

 

J'essaierai bien de copier/coller le code suivi comme indiqué. J'ai lu que c'était inutile car une fois L'ID installé prestashop s'occupe de tout, ce qui à l'air d'être le cas pour certains mais pas pour moi.

 

Comment faire (ou aller précisément?) pour copier/coller le code suivi ou du moins vérifier le code source pour voir ce qui se passe? J'ai bien lu qu'il fallait copié/collé le code avant le "head" mais je ne sais pas comment afficher les codes sources pour effectuer cette tache.

 

Comment faire? 

 

Merci à tous ceux qui pourront m'aider.

 

 

 

 

 

Share this post


Link to post
Share on other sites

J'ai trouvé comment affiché le code source de la page d'accueil de mon site, c'est déjà ça.

Je précise que j'ai un MAC et il fallait pour ça que je coche une case afin de pouvoir l'afficher.

 

Par contre je n'arrive pas modifier le code source. SI quelqu'un savait comment faire pour modifier le code source sur MAC ça m'aiderait pas mal je pense. Faut-il télécharger quelque chose de particulier??

 

Merci à ceux qui pourront m'aider.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More