Jump to content

Recommended Posts

Bonjour,

 

J'ai un problème avec mon site j'ai voulu ajouter un script adsens dans l'index.php comme cela n'a pas fonctionné j'ai remis comme c'était et maintenant la page d'accueil ne fonctionne pas cependant les autres pages du site marche très bien merci

Share this post


Link to post
Share on other sites

Bonjour,

 

Avez-vous activé la fonction debug de Prestashop ?

 

Pour le faire il faut suivre ce chemin :

 

/config/defines.inc.php

 

Puis activer le mode debug :

 

define('_PS_MODE_DEV_', true);

Share this post


Link to post
Share on other sites

merci, je viens de faire ce que vous venez de me dire maitenant la page n'est plus blanche mais il y'a ecrit "fatal eror: ............" voila le lien keid.fr

 

merci de vous être interesser à mon problème

Share this post


Link to post
Share on other sites

A présent il ne vous reste plus qu'à corriger les erreurs décrites dans vos fichiers.

 

Dans votre cas il suffit de fermer votre 'if' décrit dans votre rapport d'erreur :) .

 

Cordialement,

Share this post


Link to post
Share on other sites

Merci mais je ne sait pas comment le fermer à la ligne 28 du index.tpl il n'y a rien

 

jai ceci :

 

25   {if isset($HOOK_HOME_TAB_CONTENT) && $HOOK_HOME_TAB_CONTENT|trim}

26   {if isset($HOOK_HOME_TAB) && $HOOK_HOME_TAB|trim}
27     <ul id="home-page-tabs" class="nav nav-tabs clearfix">

 

 

il n'y a rien d'autre dans ce code mis à part quelques ligne avant avec des * a chaque ligne
  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More