Jump to content

Recommended Posts

Bom dia!

 

Após a atualização para a versão 1.6, não consigo mais visualizar e escolher os temas gráficos da loja na seção Preferências > Temas. Não aparecem mais os nomes nem as figuras dos temas, somente pontos de interrogação (vide imagem em anexo).

 

Alguém sabe como resolver isso?

 

Obrigado!

 

post-842907-0-23503900-1411050677_thumb.png

Share this post


Link to post
Share on other sites

Vc. vai ter que reinicializar as suas imagens.

 

Aba preferencias -> imagens - Bem em baixo "regenerar miniaturas"

 

Por este processo necessitar de muitos recursos no servidor, reinicialize um por um. Se o script nao pode ser realizado até o fim, vc. vai ter uma mensagem de erro. Reinicialize novamente a mesma opcao usando a opcao: "apagar as imagens anteriores" = NAO. Mas isto somente se deu falha. Se o processo foi sucedido com sucesso entao a opcao "apagar imagens anteriores" deverá ficar em SIM (standard)

Share this post


Link to post
Share on other sites

Olá,

 

Obrigado pela orientação, mas infelizmente o problema parece ser outro. A impressão que dá é que o PrestaShop não consegue localizar ou se comunicar adequadamente com os temas instalados, mas não sei se tem a ver com permissões ou com algum arquivo corrompido.

Share this post


Link to post
Share on other sites

Boas,

 

O temas em questão são compatíveis com o PS 1.6?

Tem problemas com imagens em mais algum sitio do backoffice ou do frontoffice?

Share this post


Link to post
Share on other sites

Marctor, achou o problema? pq pelo visto estou com o mesmo problema aqui agora. 

Já regenerou as imagens ? A pasta /img e modules pussue direitos de escrita suficientes (chmod 0755 ao menos) ? Veja aqui os direitos de escrita necessários: http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/

 

Atente que também os módulos arquivam imagens e esta pastas necesssitam de poderes de escrita para serem escritos e lidos. (modules/módulo em questao/img). Os ficheiros das imagens devem ter poderes 0644, mas a pasta /modules/img  0755

Share this post


Link to post
Share on other sites

Todas as pastas ja estao com as devidas permissoes. agora aparece alguma coisa .. mas tudo zuado, nao to entendendo nada , ta aparecendo varios banners do tema padrao, e tudo zuado, a unica coisa que ta aparecendo do tema que eu comprei 'e um carrinho de compras . Nem to com ideia do que pode ta acontecendo..  tem alguma ideia? ou melhor.. sera se consegueria dar uma olhadinha aqui na minha maquina pra ver por acesso remoto? ( a instalacao 'e local aqui) 

 

Valeu.

Share this post


Link to post
Share on other sites

Desative todas as opcoes CCC na aba "parametro avancado -> desempeno" e deleta o smarty cache (na mesma aba bem em cima na barra verde de navegacao -> limpar cache, assim como também deleta  o cache do seu browser.  Se o seu tema for de compra, ele deverá ter um pdf ou outro documento com instrucoes. Consulte o mesmo ou entao use as opcoes de suporte do desenvolvedor.

Share this post


Link to post
Share on other sites
Ja fiz tudo isso que me disse. mas sem sucesso . 

Continua na mesma. nao mostra corretamente o tema que comprei.mostra da mesma forma que citei no inicio.

Share this post


Link to post
Share on other sites

Se vc adquiriu um tema e não conseguiu deixá-lo igual à demonstração do mesmo, mesmo lendo a documentação fornecida com o tema, recomendo que contate o desenvolvedor do tema para solicitar ajuda.

Ou contrate um profissional experiente para configurar sua loja.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More