Jump to content
sharkuter

Temps de réponse du serveur trop lent

Recommended Posts

Bonjour,

 

J'ai un problème de chargement avec mon site web depuis presque 1 mois, chose que je n'avais pas avant.

 

J'ai réalisé plusieurs test avec google et tools pingdom afin de mieux comprendre d'ou pouvais venir les problèmes.

 

J'ai dans un premier temps, grâce aux membres du forums prestashop (que je remercie) modifier certains paramètres dans mon back office. 

 

 

For Smarty :
 
Force compilation : No
Cache : Yes
For Cache :
 
Use cache : Yes
Cache system : Memcached (if you have installed it, otherwise File System that I haven't tested)
 
Grâce à ces modifications, j'ai réussi à améliorer mon temps de chargement.
 
J'ai mis en place revolution slider sur mon site et vu que le module est assez capricieux, j'ai laissé des images de 300 à 600kb sur la page d'accueil. Ainsi je comprend que le temps de chargement des données peut paraitre un peu plus lent. 
De plus ma connexion personnel est vraiment médiocre.
 
Car une fois rentré dans mon siteweb, le chargement est correcte et je n'ai aucun soucis de chargement entre les différentes pages.
 
Cependant, mon réel problème selon le test google et pingdom provient du wait time. J'ai un wait time qui est de 5,4 secondes !. 
 
Vous pouvez trouver ci joint, une capture d'écran avec les résultats de mon test. Le problème c'est que je ne sais absolument pas comment résoudre ce problème. J'aimerais gagner 2-3secondes supplémentaires. 
 
Mon site est le suivant: www.mistralreimsboutique.fr
 
Merci de votre aide,
 
Bien Cordialement
 

post-813773-0-91926800-1410858474_thumb.png

Share this post


Link to post
Share on other sites

Bonjour,

 

moi aussi j'ai un "wait" de 6 secondes !!!!

 

Je ne sais pas du tout comment réduire cela,

j'ai optimisé un maximum mais en vain ...

Share this post


Link to post
Share on other sites

J'ai essayé de les appeler ce matin et 2x cet aprem mais ils sont occupés. Beaucoup de monde à servir. Je tenterais de les rappeler demain afin de voir les solutions possibles.

 

je vous tiendrais au courant.

 

Merci,

 

Bonne journée 

Share this post


Link to post
Share on other sites

Bonjour, 

 

Je suis désolé pour ce temps d'attente mais je n'arrive absolument pas à joindre le support technique OVH.

 

Je suis très déçu du SAV car leurs lignes sont "toujours occupée" et  (1,349 Euro/appel + 0,337 Euro/min) ^^.

 

J'ai encore essayé ce matin mais la le robot m'a demandé de rappeler plus tard car ligne encore occupé.

 

Mon site a toujours en temps d'attente très long donc je vais continuer a essayer d'appeler et je vous tiens au courant.

 

Cordialement

Share this post


Link to post
Share on other sites

Bonjour,

 

vive OVH !

 

c'est pour cela que je n'y suis pas ! ;-)

 

Et d'autres personnes ont elles réussi à corriger ce temps de chargement ?

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai trouvé LA solution pour faire disparaître ce temps de chargement !

 

Après plusieurs tests et combinaisons des paramètres de cache je me suis rendu compte qu'il y a deux choses à ne pas activer, apparemment cela dépend des serveurs mais pour moi je suis passé de 12 secondes à 2 secondes de chargement !!!!!

 

Vous pouvez activer toutes les fonctionnalités de cache de prestashop SAUF la "Réduction du code HTML" et la "Compression du JavaScript dans le code HTML" dans les paramètres CCC (les deux premiers vous pouvez les activer).

 

Ensuite retestez le chargement de votre page, c'est beaucoup beaucoup plus rapide !!!

 

J'espère que cela va aider ;-)

 

Dites nous ici si cela à résolu votre soucis ...

Julien

Share this post


Link to post
Share on other sites

plus de 5sec pour le wait c'est qu'il y a un problème avec ton mutualisé (les reglages smarty, cache n'y changeront rien), par contre sur ton image on voit 3.4Mb pour la page complète, c'est beaucoup trop, essaye de viser entre 0.5 à 0.8 mb, 1 Mb grand max 

 

je viens de tester sur http://tools.pingdom.com/ en fait le seul problème est le wait, sinon ton site à l'air d'être assez rapide

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai tenté de modifier les caches comme tu me l'as conseillé mais effectivement j'ai toujours un soucis. Meme si en ce moment on dirait que OVH fait des mises à jour et parfois mon site charge très vite (avec un wait time très faible) et parfois c'est très long.

 

Oui ma page d'accueil est lourde car j'ai un revolution slider qui est très capricieux avec les images. Je dois modifier ça également. 

 

La je suis en attente avec le SAV de OVH. 

 

Je vais essayer de voir avec eux.

 

Merci de votre aide.

 

Je vous tiens au courant.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More