Jump to content
ES Trading24

Probleme mit eMagic One store manager

Recommended Posts

Hallo zusammen,

 

wollte den Store Manager mit der PrestaShop Datenbank verbinden und hänge im letzten Schritt.

 

Ich habs so versucht:

 

Verbindungsassistent => Schnelle Einrichtung (erste Option) => Server etc eingegeben (Verbindung OK) => Shop-Url eingegeben (URL gültig) => 'weiter' geklickt und folgenden Fehler kassiert

 

post-839989-0-14391200-1410794951_thumb.jpeg

 

Hab ich was übersehen? Die Shop-URL hab ich mit www.Domain.de angegeben, oder will der Assistent was anderes haben?

 

Grüsse

 

Erich

Edited by ES Trading24 (see edit history)

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

wollte den Store Manager mit der PrestaShop Datenbank verbinden und hänge im letzten Schritt.

 

Ich habs so versucht:

 

Verbindungsassistent => Schnelle Einrichtung (erste Option) => Server etc eingegeben (Verbindung OK) => Shop-Url eingegeben (URL gültig) => 'weiter' geklickt und folgenden Fehler kassiert

 

attachicon.gifError.jpeg

 

Hab ich was übersehen? Die Shop-URL hab ich mit www.Domain.de angegeben, oder will der Assistent was anderes haben?

 

Grüsse

 

Erich

 

Hallo Erich

 

Hatte anfänglich auch Mühe mit dem Store Manager. Mit Unterstützung des Providers hat es dann geklappt....

 

Bei mir lag es am Eintrag "Shop Stammverzeichnis", welches ich bei mir nun wie folgt habe:

 

/html/[Firma]/Prestashop

 

wobei [Firma] das Ziel der Weiterleitung der Domain ist.

 

Habe auch festgestellt, dass dieser Eintrag Case Sensitive ist....

 

Beste Grüsse

Hansjürg

Share this post


Link to post
Share on other sites

Da bin ich mir eben nicht sicher. Shop-URL ist dann ganz normal bei dir?

 

Und muss 'allow_url_fopen' in der php.ini aktiviert sein? Ich hab irgendwo gelesen, dass es aktiviert sein müsste, konnte aber nichts dergleichen auf der Herstellerwebseite finden.

 

Ich habe meinen Shop auf der Domainfactory ge-hosted...

 

Grüsse

 

Erich

Share this post


Link to post
Share on other sites

Ist hier grad etwas schwierig: musste perr ssh tunneln. Datenbankverbindung geht jetzt, FTP-Verbindung geht, Shop-URL gültig und trotzdem gibts die Fehlermeldung von oben.

 

Hoffe, dass die Jungs von der Domainfactory noch eine Lösung finden, ansonsten bin ich schon gespannt, was eMagic One von einem Refund hält...

 

Gruss

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More