Jump to content

Servizio Clienti e IMAP sync


AlbertoV
 Share

Recommended Posts

Ciao a tutti,

sto cercando di far funzionare correttamente il servizio clienti.

L'accesso IMAP funziona correttamente. Il mio problema è che se il cliente risponde alla mail che riceve, nonostante non venga modificato l'oggetto, la sincronizzazione non riconosce la nuova email ricevuta e quindi non sincronizza la risposta con il thread del servizio clienti.

 

Cosa diversa se attivo l'impostazione "Crea nuovi flussi di email". In questo caso mi crea un nuovo thread.

E' quindi confermato che l'accesso IMAP funzioni correttamente, ma lo è altrettanto che il modulo sembra avere problemi.

 

Spero che qualcuno mi possa dare delucidazioni.

Grazie mille

Share this post


Link to post
Share on other sites

  • 2 months later...

Ciao a tutti,

sto cercando di far funzionare correttamente il servizio clienti.

L'accesso IMAP funziona correttamente. Il mio problema è che se il cliente risponde alla mail che riceve, nonostante non venga modificato l'oggetto, la sincronizzazione non riconosce la nuova email ricevuta e quindi non sincronizza la risposta con il thread del servizio clienti.

 

Cosa diversa se attivo l'impostazione "Crea nuovi flussi di email". In questo caso mi crea un nuovo thread.

E' quindi confermato che l'accesso IMAP funzioni correttamente, ma lo è altrettanto che il modulo sembra avere problemi.

 

Spero che qualcuno mi possa dare delucidazioni.

Grazie mille

Ciao,

 

ho pure io lo stesso problema con la versione 1.6.9. Sei riuscito a risolvere? Grazie

Ciao

Angela

Share this post


Link to post
Share on other sites

  • 8 months later...

Salve, grazie a chi ha avuto l'idea di aprire questo argomento.

da putty, ho eseguito questo comando per trasferire la posta dal vecchio al nuovo server

 

imapsync --host1 INDIRIZZO1 --user1 USERNAME --host2 INDIRIZZO2 --user2 USERNAME --authmech1 PLAIN --authmech2 PLAIN --noauthmd5 --ssl2

 

eseguito il comando mi vengono chieste le password dei 2 account mail. Dopo che ho inserito la password della prima mail mi viene chiesta la seconda che, dopo averla inserita mi appare il seguente messaggio:

 

 
Failure: can not open imap connection on host2 [iNDIRIZZO2] with user [uSERNAME ]: Unable to connect to INDIRIZZO2:
-bash: Failure:: command not found
 

Grazie a chi proverà ad aiutarmi

Share this post


Link to post
Share on other sites

Penso tu abbia sbagliato forum. Qui non si sta parlando dell'utility imapsync per la migrazione di caselle, ma di una funzione di prestashop.

Comunque il tuo problema è legato a qualche dipendenza che manca per far funzionare correttamente il programma... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More