Jump to content

Pb de mot de passe "Employee does not exists or bad password"


Recommended Posts

Bonjour,

Je débute avec Prestashop et j'ai un problème pour me connecter à l'espace admin. J'ai installé Prestashop en local sans problème. J'ai pu me connecter une fois mais quand je me suis déconnectée et que j'ai voulu à nouveau accéder à l'admin cela ne marchait plus. J'ai le message "Employee does not exists or bad password".
Suite à une recherche sur le forum j'ai essayé de modifier le fichier settings.inc.php mais je ne le trouve pas... Est-ce quelqu'un peut m'aider ?

Je ne trouve pas non plus la table ps_employee.

Merci beaucoup par avance

Share this post


Link to post
Share on other sites

je suis pret a parié que vous etes sous easyphp !!!! ( enfin pour samsab, j'en suis certain )

utilisez donc Wampserver a la place, ca va marcher comme une lettre a la poste ( heu non encore mieux qu'une lettre a la poste )

Share this post


Link to post
Share on other sites

"ça va sans dire, mais ça va mieux en le disant..."
j'ai tout viré et ai trouvé un hebergement gratuit pour tester PS
tout fonctionne. ouf

mais si nos grands mamadous pouvaient me donner une piste sur mon échec avec easyphp, xampp et wamp, je suis preneur..
A vous lire

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More