Jump to content
NeSo

Référencement - Site

Recommended Posts

Bonjour à tous,

 

Je me permets de vous écrire.. Car :

mon site étant actif depuis déjà plusieurs mois.. j'ai remarqué que je n'apparaissais pas dans une recherche sur Google..

 

J'ai donc fais plusieurs recherches et fait pas mal de changement pour améliorer mon référencement.. cependant toujours aucune amélioration..

 

Mon nom d'entreprise étant "Ineart" en effectuant cette recherche sur google il me redirige sur "Cineart"... Seulement en tapant "Ineart textiles" j'apparrais enfin sur google..

 

Cependant, mon méta description n'est pas pris en compte pourquoi?

Je me retrouve avec les catégories comme description..

 

Pouvez vous me guider?

 

Ps: Voici mon site : www.ineart.be

 

En vous remerciant d'avance !

Je vous souhaite une excellente journée.

Edited by NeSo (see edit history)

Share this post


Link to post
Share on other sites

Salut,

 

Il y a effectivement un souci avec ton site, la home n'apparait même pas dans l'index Google avec la commande site !

https://www.google.com/search?hl=en&safe=off&q=site%3Awww.ineart.be&btnG=Search&gws_rd=ssl#safe=off&hl=en&q=site:www.ineart.be

 

Elle apparait pourtant bien sur le nom de domaine ineart.be, et avec sitelinks en plus, bizarre...

https://www.google.com/search?hl=en&safe=off&q=site%3Awww.ineart.be&btnG=Search&gws_rd=ssl#safe=off&hl=en&q=ineart.be

Share this post


Link to post
Share on other sites

Merci pour votre réponse rapide..

une solution à ce problème? pourquoi?

Pouvez vous mieux m'éclairer?

Share this post


Link to post
Share on other sites

Pas évident de répondre sans connaitre l'historique du site et sans avoir accès aux Back Office...

 

Manque d'optimisation, des modifications récentes, des changements dans les paramètres d'urls et/ou de la configuration de la boutique, un problème de htaccess, une modif dans le robots.txt...

Share this post


Link to post
Share on other sites

Hmm..

 

Pourtant mes métas sont bien remplis sur chaques produits, ainsi que sur la page d'acceuil..

Le Robots.txt à bien été crée, le .htaccess à bien été corrigé et mis en place il y a 3 jours.. sur le site google..

J'ai placé un texte il y a 3 jours également sur la page d'acceuil pour améliorer le référencement.. et rien ne bouge..

 

Je suis ouvert à toute modification..

 

Je tiens à vous remercier d'avance de votre aide,

et de votre réponse rapide..

Share this post


Link to post
Share on other sites

Là comme ça, aucune idée, cela risque de demander du temps et de l'investigation...

 

On continue en MP.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More